Old 4th March 2005, 21:01   #1
borog
Member
 
Join Date: Jul 2004
Posts: 63
'failed to find the skin bitmap'

hi,

i got this error msg on opening winamp modern style. could not get rid of it in spite of the fact that i uninstalled winamp & rebooted.

i therefore downloaded the last version of winamp & installed it.

problem remains the same.

thanks.

note: i've been using winamp for long, this problem never happened to me.
borog is offline   Reply With Quote
Old 4th March 2005, 21:21   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,136
Which 3rd-party skin?
Which 3rd-party plugin?
DJ Egg is offline   Reply With Quote
Old 4th March 2005, 21:30   #3
borog
Member
 
Join Date: Jul 2004
Posts: 63
well, i thought it was about winamp's modern style default skin since there is no other player or soft opened on my pc now...

i have no 3rd-party skin or plugin.
borog is offline   Reply With Quote
Old 4th March 2005, 21:39   #4
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,136
Sorry, but I don't believe you

http://forums.winamp.com/showthread....nd+skin+bitmap
http://forums.winamp.com/showthread....nd+skin+bitmap
http://forums.winamp.com/showthread....d=161361#clean
DJ Egg is offline   Reply With Quote
Old 4th March 2005, 22:54   #5
borog
Member
 
Join Date: Jul 2004
Posts: 63
i read your links, thanks very much.

i decided the best way might be a 'full uninstall' & 'clean reinstall'.

it seems to work fine now. great!
borog is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump