Old 9th January 2018, 14:09   #1
Steel-Blade
Junior Member
 
Join Date: Apr 2005
Posts: 21
Online Services issue.

How do you remove the confirmation dialog that you get when you click the play button in the Online Services.
I want to be able to play to click the play button and have the radio station start playing automatically instead of having to click the damn open button button the confirmation dialog that keeps poping up.

I tried to remove it from Internet Explorer 11 settings but there is nothing there.
Also some methods to edit the registry to remove it, don't work anymore on IE11 and windows 10.

Any ideas?

Regards
Steel-Blade is offline   Reply With Quote
Old 9th January 2018, 14:23   #2
Steel-Blade
Junior Member
 
Join Date: Apr 2005
Posts: 21
Sorry for double post, can't find the edit button. This is the dialog I am talking about.

Steel-Blade is offline   Reply With Quote
Old 9th January 2018, 14:54   #3
Victhor
Late skinner & Moderator
 
Victhor's Avatar
 
Join Date: May 2003
Location: Argentina
Posts: 1,464
I'm not a Shoutcast expert, but if you're using FIrefox, when you open a type of file for the first time (i.e. the first time u open PLS) there is an option to "always do the same with this file". If you choose Winamp then, next time it will open directly there without prompt dialog at all.

Anyway, I think your Open dialog is not from FF.. where it is?

PS: because of moderation reasons, you are only able to edit your posts only for some minutes after you published.

· · TMCT · KOMODO X
Victhor is offline   Reply With Quote
Old 9th January 2018, 15:31   #4
Steel-Blade
Junior Member
 
Join Date: Apr 2005
Posts: 21
Its not from firefox, its from Internet explorer 11. I even uninstall IE from windows it but it keeps coming up.
I tried to find a way to make winamp to use firefox but i couldn't find any.
Do you get the same dialog when you try to open a radio link?
Steel-Blade is offline   Reply With Quote
Old 9th January 2018, 15:40   #5
Victhor
Late skinner & Moderator
 
Victhor's Avatar
 
Join Date: May 2003
Location: Argentina
Posts: 1,464
If you're accessing Shoutcast.com from within Winamp you won't be able to surpass the IE engine (is hard coded, sorry), you need to go the other way around.. open Shoutcast.com and when accessing the station file, you'll get (in FF*) a dialog like mine, which if you set up like I did (on the screenshot) it will open Winamp automatically.


*on Chrome I think there is a similar dialog / option.
Attached Thumbnails
Click image for larger version

Name:	01.png
Views:	18
Size:	137.8 KB
ID:	53672  

· · TMCT · KOMODO X
Victhor is offline   Reply With Quote
Old 9th January 2018, 16:11   #6
Steel-Blade
Junior Member
 
Join Date: Apr 2005
Posts: 21
Emm, when ever I click play on shoutcast.com firefox just starts to play the station.
It doesn't interact with winamp what so ever.

What I really care is to browse through stations easily, which I guess I can do that on shoutcast.

How do I get them to play in winamp though? When i try to copy link location i always get this
https://www.shoutcast.com/#

which winamp cant open.

Regards
Steel-Blade is offline   Reply With Quote
Old 9th January 2018, 16:12   #7
Steel-Blade
Junior Member
 
Join Date: Apr 2005
Posts: 21
NVM, I figured it out, thanks for your help Victhor.

The forums really need an edit feature

regards
Steel-Blade is offline   Reply With Quote
Old 9th January 2018, 18:29   #8
Victhor
Late skinner & Moderator
 
Victhor's Avatar
 
Join Date: May 2003
Location: Argentina
Posts: 1,464
Maybe you've found the same solution as me? >>

https://orig00.deviantart.net/8037/f...or-dbzh10v.gif

· · TMCT · KOMODO X
Victhor is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump