Old 15th September 2007, 00:19   #1
vdon
Junior Member
 
Join Date: Sep 2007
Posts: 4
Disable Global Keys

Is there any way to disable the arrow keys as global keys? I don't have the arrow keys in the global keys window yet when I enable global keys they preform the actions of previous / next / volume up and down.
vdon is offline   Reply With Quote
Old 15th September 2007, 00:20   #2
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,456
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
Preferences > Global Hotkeys > Select the ones you don't want and hit Remove

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Old 15th September 2007, 00:34   #3
vdon
Junior Member
 
Join Date: Sep 2007
Posts: 4
The arrow keys are not in that area, yet they still function.

vdon is offline   Reply With Quote
Old 15th September 2007, 00:46   #4
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,456
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
Look on your keyboard, see the numbers to the right. 4 8 6 2, what else are on those keys?

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Old 15th September 2007, 01:13   #5
vdon
Junior Member
 
Join Date: Sep 2007
Posts: 4
Lol, its funny that you are trying to make me out as being dumb, try to type in an arrow key, the ones to the left of the numpad, and it will show up in Winamp as Left, Right, Up, Down. Completely different keys from Num 4, 2, 6, and 8.

Is there anyone else that can help me with this?
vdon is offline   Reply With Quote
Old 15th September 2007, 02:53   #6
vdon
Junior Member
 
Join Date: Sep 2007
Posts: 4
Interesting it works now. Seems that Winamp doesn't register global keys being removed until the program is shut down and opened again.
vdon is offline   Reply With Quote
Old 21st September 2007, 23:52   #7
Schlaumy
Junior Member
 
Join Date: Sep 2007
Posts: 9
Problems remain despite the restart of Winamp

Hello!


I thought, I would do something good, when updating to the latest version of Winamp.

But I have the here mentioned problem with the hotkeys.

I have removed all hotkey plug-ins, and I have removed the settings for the internal hotkeys - nevertheless, if I want to use Ctrl-Right or Ctrl-Left for jumping to the next/last word, it affects winamp and I accelerate 5s forth or backwards in the song.

I also still can press AltGr-E (which you need for the "€" on a German keyboard) and Winamp will pause playing. And the € sign is NOT PRESSED Also AltGr-QWE still work (Number forth, back, Pause) - also AltGr-A for Stop, AltGr-S for Shuffle...

BUT I DIDN'T CHOOSE THAT FEATURE!!!! I WANT TO STOP THIS!!

I don't know what else I could remove in the Winamp settings, but remove the whole new version of Winamp and hopefully find an older version to install...


Can anybody help me, please?


Thank you in advance,
David
Schlaumy is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump