Old 8th December 2005, 16:23   #1
guywithapipe
Junior Member
 
Join Date: Dec 2005
Posts: 1
i need help

i have a playlist set and i have it set to shuffle but after one song finishes it doesnt continue playing other songs, it just stops. how do i fix this so i dont have to keep going to the window and choosing another song?
guywithapipe is offline   Reply With Quote
Old 8th December 2005, 16:26   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
1. Winamp > Ctrl+P
2. General Preferences > Playlist
3. uncheck 'Manual playlist advance'

Aternately you can just use the shortcut key Shift+R to toggle MPA

[edit]
Hi billyvnilly
[/edit]

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 8th December 2005, 16:27   #3
billyvnilly
Forum King, M.D.
 
billyvnilly's Avatar
 
Join Date: Mar 2004
Location: Detroit burbs
Posts: 3,379
Send a message via ICQ to billyvnilly Send a message via AIM to billyvnilly
on the classic skin right click repeat(the circle arrow) and make sure "manual advance" is UNchecked

also @ preferences > playlist > advanced playback settings

[edit]ugh, too late
hey jm
billyvnilly is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump