Old 6th September 2005, 21:59   #1
Pidgeot
Senior Member
 
Pidgeot's Avatar
 
Join Date: Jan 2002
Location: Denmark
Posts: 136
SHOUTCast Radio failing to work

For some strange reason, I am unable to play SHOUTCast Radio streams on my laptop. SHOUTCast TV streams work just fine.

Whenever I double-click an entry in the station list, Winamp correctly downloads the playlist. However, it doesn't actually play anything.

In the Modern Skin, the main window and playlist appear to freeze, although there is still slight responsivenes in certain places. If I close Winamp during this, it freezes sometime between hiding the window and actually exiting the program.

In the Classic Skin, the issue becomes visible: Instead of fetching the stream, Winamp misinterprets the media type returned and displays a "Retreiving Module..." dialog box. The only way to stop it is to click Abort, but once you do that, it moves on to the next available stream in the list (fortunately, it doesn't loop).

I'm running Winamp 5.1, XP Home, and have tried re-installing Winamp. Even more oddly, the same streams work on my desktop, which I believe is running an identical setup.

Someone able to help?
Pidgeot is offline   Reply With Quote
Old 6th September 2005, 22:52   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,845
Have you maybe changed the default extension for unknown filetypes (Prefs > Playlist) to mod instead of mp3?
DJ Egg is offline   Reply With Quote
Old 6th September 2005, 22:57   #3
Pidgeot
Senior Member
 
Pidgeot's Avatar
 
Join Date: Jan 2002
Location: Denmark
Posts: 136
Appearantly, it was changed to s3m. Though I have no idea why I did it (or for that matter, when I did it).

Thanks a bunch, works great now
Pidgeot is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump