Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Reply
Thread Tools Search this Thread Display Modes
Old 15th February 2011, 18:46   #1
Hyacco
Junior Member
 
Join Date: Feb 2011
Posts: 3
Win7 freezes when trying to play files which have been moved

Quote:
Originally Posted by Dodger2876 View Post
-Winamp: 5.6 (x86) - clean install
-System specs (mobo, cpu, ram): Asus P7P55D-E, Intel Core i7 - 870, 4 GB Kit Kingston ValueRAM PC10700 DDR3
-Winamp Language Pack used: German (original Winamp language pack)
-Windows OS, including Service Packs & Locale: Windows 7 Home Premium 64 bit Build 7600, German, no SP but latest updates
-Video Card, Video Card Drivers version: EVGA GeForce GTX460 SC - 768 MB, NVIDIA ForceWare 260.99
-Sound Card, Sound Card Drivers version: onboard (VIA® VT1828S), 6.0.1.7500
-DirectX version (start > run > dxdiag): DX11

-Third party plugins: none
-Used skin: Winamp Media Player 11 v1.0 (third party)

Method of repdroduction:
1) Add songs into Winamp (Drag & Drop or 'Open')
2) Close Winamp
3) Move or delete the tracks previsouly added to playlist
4) Start Winamp and play any of the tracks (which have been deleted but still in playlist)
5) Winamp causes Windows to crash. It hangs where you can not run any other software; if try to start task manager screen turns black after some and desktop comes back after some seconds but Windows still does not respond so only restart helps


- Freeze also occurs when double clicking an .m3u file with MP3 files which are not available (for e.g. moved to other folder or located in USB drive not connected)
- Problem is the same with default Winamp modern skin and Winamp default English language pack.
- Tried to run Winamp with Windows 7 compatibility settings but this results in a "Guru Meditation" error
Hi!
Well, Dodger 2876 posted this thread but i dont find where the solution is.
I would like to know what i must do... because im moving files everytime and it happens frequently to me.

Thanks!
Greets from Uruguay
Hyacco is offline   Reply With Quote
Old 16th February 2011, 01:43   #2
getraf
Junior Member
 
Join Date: Sep 2010
Posts: 20
Have you reproduced the error on multiple computers? I'm curious if this happens with the 32 bit version of Windows 7. It shouldn't matter, but sometimes it does.
getraf is offline   Reply With Quote
Old 19th February 2011, 16:09   #3
Hyacco
Junior Member
 
Join Date: Feb 2011
Posts: 3
Quote:
Originally Posted by getraf View Post
Have you reproduced the error on multiple computers? I'm curious if this happens with the 32 bit version of Windows 7. It shouldn't matter, but sometimes it does.
I didn't try in other computers, but im running a 64bit version por Win7.
... nobody knows how to resolve it?



i love winamp
Hyacco is offline   Reply With Quote
Old 6th March 2011, 16:49   #4
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
As a Vista 64-bit user, I don't get a crash when Winamp attempts to play files that don't exists. It just skips them.

Have you tried the options to "remove missing files from media library"?
Batter Pudding is offline   Reply With Quote
Old 11th March 2011, 14:51   #5
Hyacco
Junior Member
 
Join Date: Feb 2011
Posts: 3
I uninstalled it
No more problems.
Hyacco is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump