Old 13th March 2004, 19:26   #1
sammael
Junior Member
 
Join Date: Mar 2004
Posts: 1
divx

what is the best way to see divx movies in winamp 5??

the best plugin?

I could not see my movies at all, and then downloaded a plugin, which plays the sound OK, but the video is too slow... how do i fix this?

thanks in advance

-a
sammael is offline   Reply With Quote
Old 13th March 2004, 22:58   #2
gas-attack
Senior Member
 
gas-attack's Avatar
 
Join Date: Feb 2004
Location: The world's a** Posts: 1 divided by 0
Posts: 219
Send a message via ICQ to gas-attack
Make sure that you have Divx codec installed on your system (the newest version). Click Start -> execute -> enter dxdiag.
Now click "save all information" to a .txt file. Open the txt file and look under "video compressors" if there is something like "DivX Codec". If not, download it from here. Now divx video (rename it to .avi or add .divx to your Winamp DirectShow decoder file ext. list) should play in Winamp.
gas-attack is offline   Reply With Quote
Old 14th March 2004, 02:43   #3
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,073
The free version of DivX 5.11 codec without the adware crap is here (recommended)

Install it

If the file extension is AVI, then Winamp will now play it with the default Nullsoft DirectShow Decoder (in_dshow.dll), no 3rd-party plugins required.

If the extension is either DVX or DIVX,
then you will need to add ;DVX;DIVX to the extension list in:
Prefs > Plugins > Input > DirectShow Decoder > config

(or just rename the files with the AVI extension)

You should also remove whichever 3rd-party plugin you installed (ie. delete the relevant in_*.dll file) otherwise it will override the Nullsoft plugin.
DJ Egg is online now   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump