Old 22nd April 2013, 12:21   #1
Buzzerton
Junior Member
 
Join Date: Apr 2013
Posts: 3
Local Media dissapeared

Hi Winamp Tech Support,

I'm having a problem with my media library. I've scanned these forums for solutions but couldn't find anything that works. The problem is that all the 'local media' windows in the media library are grey. I've tried all the media library related solutions like editing some .ini files with personal user settings, or changing skins but none of them work. They all seem to be about the entire media library, but in my case it's just the local media tabs that don't display.

Thanks for the support
Buzzerton is offline   Reply With Quote
Old 22nd April 2013, 12:30   #2
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,557
Send a message via AIM to MrSinatra
sounds like your DB is corrupt. do you get a message in that tab or no?

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 29th April 2013, 14:43   #3
Buzzerton
Junior Member
 
Join Date: Apr 2013
Posts: 3
No it's just a gray field where my music is supposed to be.
Buzzerton is offline   Reply With Quote
Old 29th April 2013, 19:50   #4
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,823
FAQ

Grey/blank Local Media views in Media Library
http://forums.winamp.com/showthread.php?threadid=304613
http://forums.winamp.com/showthread.php?threadid=306117

You'll need to close Winamp, delete the %appdata%\winamp\plugins\ml\main.dat & main.idx files,
then restart Winamp & rescan your Watch Folders.

For future ref, you can use the Winamp Backup Tool to make regular backups of those files, and more
http://forums.winamp.com/showthread.php?t=317153
www.winamp.com/plugin/winamp-backup-tool/222583
DJ Egg is offline   Reply With Quote
Old 29th April 2013, 22:12   #5
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,557
Send a message via AIM to MrSinatra
didn't there used to be a "friendly" msg for when this happened, along with a button that would allow the user to delete the corrupt files and get empty but working new ones?

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 29th April 2013, 22:19   #6
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,823
I'm not sure, to be honest. I've never seen it happen...
DJ Egg is offline   Reply With Quote
Old 29th April 2013, 22:21   #7
DrO
 
Join Date: Sep 2003
Posts: 27,873
depends completely on the Winamp version (which is not stated by the OP) and also if using a language pack, if it was updated to reflect the ui changes needed.
DrO is offline   Reply With Quote
Old 30th April 2013, 11:17   #8
Buzzerton
Junior Member
 
Join Date: Apr 2013
Posts: 3
Thank you for the quick replies, I'll let you know if it works!

edit: It worked! Lost my library content but I'll add it back and make backups from now on!
Buzzerton is offline   Reply With Quote
Old 23rd May 2013, 13:40   #9
apa-sl
Junior Member
 
Join Date: Nov 2011
Posts: 7
Unforutunately deleting main.dat & main.idx files did not help in my case.

I have just upgraded my old Winamp 5.62 to 5.63 and I cannot even see "local media" in my media library tab. I've also tried to install Winamp 5.7 beta but still the same (here is a printscreen: http://grab.by/mOJ4 ). How can I solve that? In Winamp 5.63 in the 'media library' tab there was only 'discovery' position to discover my Android devices, also no 'local media' section.
apa-sl is offline   Reply With Quote
Old 23rd May 2013, 13:46   #10
DrO
 
Join Date: Sep 2003
Posts: 27,873
http://forums.winamp.com/showthread....161361#plugins please. as that's definitely not right if it's only showing the cloud and beta items and nothing else - is like most of the plug-ins have been removed / not installed (which the plug-ins list will help to confirm).
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
local media

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump