Old 5th November 2011, 10:31   #1
norwaypianoman
Junior Member
 
Join Date: Nov 2011
Posts: 2
Error: "The movie contains an invalid data reference"

Every time I try to open an mp3 file or other file, I get this errror: "The movie contains an invalid data reference".

I imported from iTunes. How can I get this to work ?
norwaypianoman is offline   Reply With Quote
Old 9th November 2011, 04:32   #2
Wadley1709
Junior Member
 
Join Date: Nov 2011
Posts: 2
I'm not really helping in any way, other than to say I'm also getting the same error on just about all my music except for one album. I transfered my entire music library to another folder other than iTunesMusic, and am trying to use Winamp from that folder.
Wadley1709 is offline   Reply With Quote
Old 9th November 2011, 04:40   #3
Wadley1709
Junior Member
 
Join Date: Nov 2011
Posts: 2
correction: i can get the rest of my music to play now EXCEPT for said previous album. I moved all the music back to the original iTunesMusic folder. I can't get the album to play because i added it after i had uninstalled itunes so now i can't open itunes to updated the ituneslibrary.itl or whatever. (total speculation there)
Wadley1709 is offline   Reply With Quote
Old 10th November 2011, 22:57   #4
norwaypianoman
Junior Member
 
Join Date: Nov 2011
Posts: 2
Thanks for sharing. I am not willing to uninstall or move anything, so I am just waiting until it works, or I stop testing.
norwaypianoman is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp for Mac Sync

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump