Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 6th March 2011, 17:02   #1
Cirkustanz
Junior Member
 
Join Date: May 2006
Posts: 9
winamp syncing music to android phone no longer transferring album art

I've used winamp to sync music to my nexus one for about 9 months now. It's always worked great.

Lately though, the album art is not being transferred to the phone. It's very strange.

I do NOT have re-encoding selected in winamp, so the file should be copied as the same. The EMBEDDED album art is in the mp3 itself, verified with winamp, the list view of windows explorer, and within another application called mp3-tag. Even my PS3 displays the album art when I copy the files through a flash drive.

So yes, the album art is EMBEDDED in the mp3 before it's being synced to the phone.

Like normal, I select the send to Nexus One, or just use the auto sync option.

When any file by winamp is sent to the phone, no album art is transferred.

If I take the same file and export it via just copying the file, voila! the album art is sent to the phone and is able to be displayed in all of the media players.

This is a relatively recent situation. Please help! It's not the phone or the phone settings, I've tried two different android devices, and as I mentioned, the embedded album art is in the mp3 before being sent with winamp.
Cirkustanz is offline   Reply With Quote
Old 25th March 2011, 20:29   #2
deltwalrus
Junior Member
 
Join Date: Mar 2011
Posts: 1
I have the exact same problem. MP3 files all have good metadata embedded, but album art is missing in Winamp on the phone.
deltwalrus is offline   Reply With Quote
Old 26th March 2011, 13:10   #3
Cirkustanz
Junior Member
 
Join Date: May 2006
Posts: 9
What I've found on the web is that Winamp is detecting an android phone by the presence of the "Android" folder on the memory card.

So a workaround is to do this:

WITH WINAMP NOT LOADED....

mount your phone

rename the Android folder into something else, like Android1 or something.

Load winamp, detect the phone, sync your files as you would normally.

It will then not strip the album art, it will copy them to your phone just like it used to, or like it does for a flash drive.

When you're done, you can rename the Android1 folder back to Android.

Just in case you're wondering, the contents of the Android folder are not critical, so your phone will NOT blow up or something if you forget. I did forget once, and what happened is the phone just remade the Android folder in the process of preparing the SD card for mounting.

It's annoying, sure. But my playlists are winamp playlists and it's much easier to sync them this way, then manually copying them in explorer.
Cirkustanz is offline   Reply With Quote
Old 16th April 2011, 16:13   #4
amillionbytes
Junior Member
 
Join Date: Apr 2011
Posts: 27
Grr

This is a bit silly.... no fix yet? Same issue. I just synch with WMP instead. Kinda making the Winamp app useless
amillionbytes is offline   Reply With Quote
Old 27th April 2011, 05:54   #5
Illutian
Junior Member
 
Join Date: Apr 2011
Posts: 2
No update to this? Really annoying to not have my album art...especially since I made some of it :\

But it's either use Winamp (PC) oooor redo each playlist by hand since WMP (PC) doesn't send over the playlist (.wpl) like Winamp (PC) does.
Illutian is offline   Reply With Quote
Old 28th May 2011, 09:21   #6
cybersock
Junior Member
 
Join Date: May 2011
Posts: 1
experiencing the same problem on my HTC Desire, but seems to work if using the wifi option either using drag and drop onto the device, or with the sync option.
cybersock is offline   Reply With Quote
Old 2nd December 2011, 06:10   #7
crazydrve
Junior Member
 
Join Date: Jan 2010
Posts: 6
cover art sync

has anyone else had luck with transferring the cover art? I tried taking away the android folder but still wont transfer the album art?

any ideas?

using latest winamp on win 7 x64
crazydrve is offline   Reply With Quote
Old 15th January 2012, 04:08   #8
PeterZed
Junior Member
 
Join Date: Aug 2011
Posts: 5
Album Art - stripped from files sync'ed to phone's SD card.

Same problem here.

When I sync MP3's to my Phone's SD card (HTC Sensation: Android Gingerbread 2.3.4) the embedded album art gets stripped out from the mp3. I verified this by copying the MP3 back to my PC and sure enough, no album.

I'll ask the stupid question as no one else...

Why!!??
What possible use can this have?
Can we make it at least an option to enable/disable?


I really like Winamp's ability to easily browse local/device libraries, but this is a killer for me

PS
If i go to Windows Explorer and just drag/drop MP3s to my Phone, it's all good, album art stays embedded in the MP3
PeterZed is offline   Reply With Quote
Old 31st January 2012, 12:18   #9
Sistum Id
Junior Member
 
Join Date: Oct 2011
Posts: 2
Songbird has no problem in this doing this. Why can't Winamp do this?
Sistum Id is offline   Reply With Quote
Old 31st January 2012, 12:23   #10
DrO
 
Join Date: Sep 2003
Posts: 27,873
from the Winamp 5.623 changelog...
Quote:
* Fixed: [pmp_android] Embedded album art being deleted on transfers
which was released on the 9th December which is after this thread was initially created but covers the last 3 posts which provide no information about the Winamp version being used - so if 5.623 is not being used then that needs to be installed before posting more 'me too' posts.

-daz
DrO is offline   Reply With Quote
Old 2nd November 2012, 15:45   #11
fecastro
Junior Member
 
Join Date: Nov 2012
Posts: 1
Quote:
Originally Posted by DrO View Post
from the Winamp 5.623 changelog...which was released on the 9th December which is after this thread was initially created but covers the last 3 posts which provide no information about the Winamp version being used - so if 5.623 is not being used then that needs to be installed before posting more 'me too' posts.

-daz
Humm, sorry but i using that version and this arent fixed
fecastro is offline   Reply With Quote
Old 2nd November 2012, 15:55   #12
DrO
 
Join Date: Sep 2003
Posts: 27,873
5.623 is not the current version, 5.63 is so you would need to test against that version as there were some extra changes to the handling in that version.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump