Old 22nd May 2010, 20:20   #1
Jamil
Member
 
Join Date: Jun 2005
Location: USA
Posts: 95
Invalid Registration Key?

I got a new computer that runs Windows 7 64-bit. I had uninstalled all software licensed to me on my old computer (which includes Winamp). Anyway, I downloaded the latest build of Winamp to install on my new machine: winamp5572_pro_en-us.exe

When I execute the setup and complete the installation, I am promoted for my registration key. I had paid for Winamp Pro back in 2005, and I still have the original email from Digital River from the purchase. Heck -- I can even do a search on http://www.findmyorder.com, enter the order number from this email along with my password to see the order.

In any event, with this latest version, I receive an error about an invalid registration number or some such. It only fails on this version. I had uninstalled it then installed winamp556_pro_all.exe, and that version took my registration number fine.

What gives?
Jamil is offline   Reply With Quote
Old 22nd May 2010, 20:31   #2
Jamil
Member
 
Join Date: Jun 2005
Location: USA
Posts: 95
So after installing the previous version I had saved on my hard drive, I was only then able to install the latest. It now runs as a paid version as it should.

I think this is a bug you guys need to fix.
Jamil is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump