Old 23rd March 2019, 03:35   #1
Owaya
Junior Member
 
Join Date: Mar 2019
Posts: 2
Winamp cuts in one computer but not in another

Hello, I'm now testing my radio station and my idea is to use a computer especially for it, so it could be streaming 24/7, this computer is a laptop Dell pc with a Windows 7 and an intel centrino duo processor. The situation is that sometimes, after 30min streaming or a little more it cuts and start right away in 30 seconds since I have the automatic reconnection. I also tested this in my mac which I have Parallels installed, so I can use windows and Winamp, and here it never cuts, it can be streamed all day without a problem. So my conclusion is that is not about the connection or the router, it is about my pc computer

Do you have an idea why this could be happening?

Thanks
Owaya is offline   Reply With Quote
Old 23rd March 2019, 04:33   #2
thinktink
Forum King
 
thinktink's Avatar
 
Join Date: May 2009
Location: On the streets of Kings County, CA.
Posts: 3,009
Send a message via Skype™ to thinktink
Is it on wireless?
thinktink is offline   Reply With Quote
Old 23rd March 2019, 20:37   #3
Owaya
Junior Member
 
Join Date: Mar 2019
Posts: 2
Hello, No the pc is with cable, the mac is on wireless
Owaya is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
broadcast, connection, cuts, live, streaming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump