Old 10th August 2007, 14:06   #1
parisienne17
Junior Member
 
Join Date: Aug 2007
Posts: 9
ml ipod

am I stupid or what but when I delete songs from my nano with ml_ipod (3.00p14) the songs are gone, it's okay. Then I add new files, sync my nano and... kaaboom all the previous deleted files are in the list to be transferred to the nano... GRrrrr... What's the trick?
parisienne17 is offline   Reply With Quote
Old 10th August 2007, 15:31   #2
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Please read the Wiki pages on syncing. They tell you all about that...

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 10th August 2007, 19:23   #3
fatcerberus1
Major Dude
 
fatcerberus1's Avatar
 
Join Date: Mar 2007
Location: United States
Posts: 806
That's because that's what sync does: it synchronizes your iPod with the Media Library so that both libraries match. If you don't want the deleted files to be transferred back, don't use sync. Use drag-and-drop instead.

Windows 7 Beta
iPod touch (Second Generation), 8GB
Winamp 5.55 with ml_iPod 3.08
fatcerberus1 is offline   Reply With Quote
Old 11th August 2007, 12:56   #4
parisienne17
Junior Member
 
Join Date: Aug 2007
Posts: 9
drag'n'drop

But when I drag'n'drop files on Devices\ipod there is no copy done, just a tiny window flashing and gone. I have to pull sync in order to have the files transferred
parisienne17 is offline   Reply With Quote
Old 11th August 2007, 13:13   #5
parisienne17
Junior Member
 
Join Date: Aug 2007
Posts: 9
OK

I found it, the drag'n'drop must take place on the content of the ipod, not on the lists on the left panel (too bad).


Thank you all for your help!
parisienne17 is offline   Reply With Quote
Old 11th August 2007, 21:57   #6
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Anyway, have a look at the manual (=wiki). You'll find a lot there. Even your problem with drag'n drop is described there in detail ;-)

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump