Prev Previous Post   Next Post Next
Old 10th January 2020, 08:33   #1
radioflor
Junior Member
 
Join Date: Jan 2020
Posts: 1
Lock button and Sound Mixer

Hello,

While I broadcast I have a problem switching from stereo mix to microphone array. As I was playing music from stereo mix and everything was fine, then I wanted to talk so I went to the button "open mixer" I switched to microphone array and then click on the button "lock".
Then it seems that winamp is stacked and it doesn΄t play sound (the levels of the green that show the sound are not going green and it seems there is no more sound from winamp). The sound levels of the microphone array and the stereo mix on my pc works very well. At the end when I try to switch back to the stereo mix so I can play music everything at the winamp is stacked and I can΄t go on.
Now the program seems to not bring sound at all.
I re-installed winamp several times and it΄s not working and the problem isn΄t fixed.
This happened lately when I broadcasted from the same pc before 7 months this didn΄t happen.

Thank you.
radioflor is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
sound mixer, switch to mic

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump