Old 13th April 2013, 14:05   #1
Cryoman196
Junior Member
 
Join Date: Jun 2011
Posts: 21
Latest Version of Winamp giving choppy audio

Hi Guys.
this may be an old chestnut but its just started with me and I can't fix it.

I'm having problems playing Audio CD's in Winamp Pro. These are regular, shop-bought cd's not ones that have been burned.
The sound is choppy and distorted.
DVD's are problematic also. I just get the Audio_TS & Video_TS files showing but no files to play.

Both Audio CD's and DVD's play perfectly in Free Version of "VLC Media Player".
VLC Codec for Audio CD: Audio - PCM S16LE (araw)
VLC Codec for DVD: (Audio)Codec A52 Audio (aka AC3) (a52); Video Codec MPEG-1/2 Video (mpgv) Decoded Format 4:2:0 YUV

MP3 Files play perfectly from library but not from CDR.

I have done all the tweaks such as enabling hardware acceleration etc.

I am wondering if it is a codec issue, as the VLC player uses different codec to the Nullsoft ones supplied
I have reinstalled the optical drive driver several times with no improvement
I've used Winamp Pro for sometime without any problems but I have just updated my Motherboard/Processor/RAM and now I have these problems.

Here is a listing of the data you may need.

MoBo: Gigabyte Z77-D3H (BIOS Set to AHCI mode)
RAM: 16Gb DDR3 1600MHz
Processor Intel Ivy Bridge I53570K @3.4GHz (NOT Overclocked)
Graphics is provided via the Ivy Bridge chipset.(Intel HD 4000 Graphics)
Soundcard: ASUS Xonar DX
Optical Drive is Samsung DVD/CD SH-S223C (SATA).
Windows7 Professional SP1 64Bit Clean Install
Winamp Version 5.63 (x86) Pro. Clean Install (although I could not find the %appdata% folder).
DirectX 11 version.
NO 3rd Party plugins installed. The only stuff is the Nullsoft plugins installed as part of the download.
No Roxio or Nero installed, only DeepBurner (Free) or Ashampoo Burning Suite (Free)
No other programs running except Windows Explorer

I should add that I do have the Sony Walkman Content Transfer software installed on the machine and Winamp usually crashes when I connect my Sony MP3 Player but this definitely is not running when I have these problems

Any quick fixes? I really would like to continue with Winamp as my One Stop Shop for all media but if this proves to be a tough nut to crack I will use VLC where necessary. Its just one of those maddening things that should work out of the box.

Last edited by Cryoman196; 13th April 2013 at 15:48.
Cryoman196 is offline   Reply With Quote
Old 13th April 2013, 14:16   #2
net-cruizer
Senior Member
 
net-cruizer's Avatar
 
Join Date: Jul 2001
Location: BC, CANADA
Posts: 367
Maybe try a newer version of Winamp, and see if that fixes the problem.

And the AppData folder is... [Username]/AppData/Roaming/Winamp.
net-cruizer is offline   Reply With Quote
Old 13th April 2013, 14:18   #3
Cryoman196
Junior Member
 
Join Date: Jun 2011
Posts: 21
Hi net-cruiser - Winamp Version 5.63 IS the latest version, just downloaded yesterday.
Cryoman196 is offline   Reply With Quote
Old 13th April 2013, 14:21   #4
net-cruizer
Senior Member
 
net-cruizer's Avatar
 
Join Date: Jul 2001
Location: BC, CANADA
Posts: 367
Quote:
Originally Posted by Cryoman196 View Post
Hi net-cruiser - Winamp Version 5.63 IS the latest version, just downloaded yesterday.
There's a 5.7 which is awesome. Sure it's Beta, but I'd imagine it'll be a Final any time now.
I haven't had any probs with the Beta, but there's a chance it may actually solve your problem. Couldn't be any worse though.
net-cruizer is offline   Reply With Quote
Old 13th April 2013, 14:36   #5
Cryoman196
Junior Member
 
Join Date: Jun 2011
Posts: 21
I'll look out for that, its not readily available over here yet - thanx for the heads-up. As you say, it can't get worse.
Cryoman196 is offline   Reply With Quote
Old 13th April 2013, 15:51   #6
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,658
Quote:
Originally Posted by Cryoman196 View Post
Winamp Version 5.63 (x86) Pro. Clean Install (although I could not find the %appdata% folder).
Have you done a general search for the "winamp.ini" file. It is the major configuration file. What folder is it in? The default location is a sub-folder of your user appdata roaming folder. If you don't have it, then the installation did not complete successfully.

There is an Info Tool (link below) that will let you generate a report of your Winamp configuration.

http://forums.winamp.com/showthread.php?t=328932

The latest beta version can be downloaded from the link below.

http://forums.winamp.com/showthread.php?t=356750

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 13th April 2013, 16:21   #7
Cryoman196
Junior Member
 
Join Date: Jun 2011
Posts: 21
Thanks for all your interest guys. I have installed the latest Beta version but the problems persist.
This seems to be a tough nut to crack. I'm convinced its a codec issue because the media play fine on other players which use different codecs. (but hey, I'm just a dumb user! I'm sure there is much more to it than that)
I do appreciate y'all taking the time to suggest possible solutions and I'll not hassle this further - if it does not work for me I can use the alternatives. mp3 files play fine and that accounts for 99% of what I do with it.
If a fix does materialise then that's great.
Still a great player and all the other features (that I use at least) work fine. Its just one of those frustrating basic computer things that should work but don't and I find that really irritating.
Cryoman196 is offline   Reply With Quote
Old 13th April 2013, 16:54   #8
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,658
Ok Cryoman196 if you want to let it go.

I don't use Winamp for video, but I have no problems playing commercial and homemade audio CDs.

If you have 2nd thoughts, please post a configuration report.

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 22nd April 2013, 15:00   #9
Cryoman196
Junior Member
 
Join Date: Jun 2011
Posts: 21
Thanks again everybody - I'm probably gonna wait now until the official new version is released and try again. You may see me again soon lol
Cryoman196 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
audio cd dvd choppy

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump