Old 29th November 2014, 21:58   #1
Joanna.Phipps
Junior Member
 
Join Date: Nov 2014
Posts: 3
Error, Fatal to Winamp


Over the last two or so weeks Winamp (5.666) has become useless, every time I try to start it I get and Unable to parse URL error and then it crashes. Needless to say I am more than a bit frustrated with this situation.

I have made sure that Winamp is cleared on the firewall, and now I'm at t total loss.

Thank you in advance for any help
Jo
Joanna.Phipps is offline   Reply With Quote
Old 29th November 2014, 22:03   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
re-download and re-run the Winamp installer from http://forums.winamp.com/showthread....74929#download (preferably the .co.uk link as it contains post-release updates).

if the issue still happens, you need to provide an info tool report (http://forums.winamp.com/showthread....161361#plugins) as an attachment as well as providing an example of what it is that you're trying to open which leads to that issue i.e. complete steps as what you've posted so far is somewhat vague on what you're doing to get to see such an error message.
DrO is offline   Reply With Quote
Old 29th November 2014, 22:27   #3
Joanna.Phipps
Junior Member
 
Join Date: Nov 2014
Posts: 3
I tired the reinstall and no luck.

System Information
OS Name Microsoft Windows 8
Version 6.2.9200 Build 9200
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name JOANNAS
System Manufacturer TOSHIBA
System Model Satellite C650D
System Type x64-based PC
System SKU PSC0YC-008003
Processor AMD E-350 Processor, 1600 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Insyde Corp. 1.60, 6/23/2011
SMBIOS Version 2.7
Embedded Controller Version 1.40
BIOS Mode Legacy
BaseBoard Manufacturer TOSHIBA
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Mobile
Secure Boot State Unsupported
PCR7 Configuration Not Available
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.2.9200.16442"
User Name Joannas\JOANNAS\Joanna
Time Zone Pacific Standard Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 3.60 GB
Available Physical Memory 1.62 GB
Total Virtual Memory 4.41 GB
Available Virtual Memory 2.18 GB
Page File Space 832 MB
Page File C:\pagefile.sys
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware No
Hyper-V - Data Execution Protection Yes


Winamp information
Installed Windows Version: Windows 8 (64 Bit)
Installed DirectX Version: DirectX 11
Installed Internet Explorer Version: 10.0.9200.17148 (32/64-Bit)
Installed Winamp Version: 5.6.6.3516
Installed Winamp Backup Tool Version: Winamp Backup Tool is not present on the system
Installed Winamp Tray Control Icon Pack Version: Winamp Tray Control Icon Pack is not present on the system
Installed Sonic Burning Engine Version: 4.28.6.0
Installed Gracenote CDDB/MusicID Version: Gracenote CDDB/MusicID is not present on the system
Currently Used Skin: Big Bento
Currently Used Language Pack: None
Currently Used Output Plug-in: Nullsoft DirectSound Output [out_ds.dll]
Currently Used Visualization Plug-in: Nullsoft Advanced Visualization Studio (AVS) [vis_avs.dll]
Currently Used DSP Plug-in: None
Currently Used Encoding Plug-in: None
Currently Used File Type Icon Library: None
Currently Used Tray Control Icon Pack: None

screen capture of error
Joanna.Phipps is offline   Reply With Quote
Old 29th November 2014, 22:40   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
that makes things clearer. you'll need to uninstall ml_nowplaying.dll from the Winamp\Plugins folder.
DrO is offline   Reply With Quote
Old 29th November 2014, 22:48   #5
Joanna.Phipps
Junior Member
 
Join Date: Nov 2014
Posts: 3
Fixed, Thank you so much Dro
Joanna.Phipps is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump