Old 25th September 2012, 15:47   #1
Castanetto
Junior Member
 
Join Date: Sep 2012
Posts: 5
Winamp beendet nicht richtig

Hallo,
habe seit einigen Tagen folgendes Problem: Ich kann Winamp ordnungsgemäß beenden, der Prozess läuft allerdings weiter und ist nur über den Task Manager zu beenden.
Die Medienbibliothek wird daher nicht mehr aktuell gehalten.

Habe das Programm bereits neu installiert, hat nicht geholfen. Habe ansonsten in letzter Zeit nichts auf meinem PC verändert.

Freue mich über Hilfe, danke im Voraus!
Castanetto is offline   Reply With Quote
Old 25th September 2012, 23:48   #2
Sabine Klare
Forum Queen
 
Sabine Klare's Avatar
 
Join Date: Nov 2010
Location: Berlin, Germany
Posts: 2,492
Hallo Castanetto,
das klingt ganz danach, als hättest Du Winamp auf einem PC oder Notebook mit Windows 7 64-bit installiert. Hast Du eigentlich schon die neueste Winamp-Version auf Deinem Computer? Die aktuellste Version ist jetzt Winamp 5.63 und ist hier zu bekommen:
http://forums.winamp.com/showthread.php?t=345684
Es handelt sich um ein bekanntes Problem mit Windows 7. Ich weiss jetzt nicht, ob das auch auf Windows 7 32-bit zutrifft oder nur auf Windows 7 64-bit, aber mit dem neuestem Winamp 5.63 sollte eigentlich dieses Problem gelöst sein. Wenn Du allerdings bereits Winamp 5.63 verwendest und das Problem trotzdem noch fortbesteht, vielleicht kannst Du das auch in diesem Thread nochmal kurz melden, notfalls verwendest Du den Google Übersetzer.
Hast Du einen Clean Uninstall und als Reinstall einen Clean Install gemacht, wie das in den vielen Threads hier immer beschrieben wird? Sowas ist bei schwerwiegenden Problemen immer wichtig. Aber ich würde trotzdem zuerst versuchen, Winamp direkt mit dem neuem Installer upzugraden, falls Du noch eine ältere Version hast. Vielleicht wird ja das Problem bereits damit gelöst.
Ich wünsche Dir viel Glück.
Liebe Grüsse von Sabine Klare Aka Sternenmaschinebine
PS, sorry, ich finde jetzt keinen speziellen Thread darüber, bei einem Clean Install muss nach dem Uninstall in BOOT (C) > Programm Files der komplette Winamp Ordner gelöscht werden, ebenso in Username > Appdata > Roaming, aber vorher empfehle ich noch, ein Backup zu machen mit dem Winamp Backup Tool:
http://forums.winamp.com/showthread.php?t=317153
"Appdata" ist normalerweise versteckt und unsichtbar. Unten links das Startsymbol aufklicken und "appdata" eintippen, dann kommst Du zu diesem Ordner.
Sabine Klare is offline   Reply With Quote
Old 26th September 2012, 15:56   #3
Castanetto
Junior Member
 
Join Date: Sep 2012
Posts: 5
Erstmal danke für die umfangreiche Antwort! Ich habe das alles wie beschrieben gemacht, leider tritt das Problem auch nach Clean Uninstall und Clean Reinstall noch immer auf...

Ich verwende übrigens Windows 7 32-bit.
Castanetto is offline   Reply With Quote
Old 27th September 2012, 06:50   #4
Sabine Klare
Forum Queen
 
Sabine Klare's Avatar
 
Join Date: Nov 2010
Location: Berlin, Germany
Posts: 2,492
Hier bin ich nochmal. Mir ist noch etwas eingefallen.
Einige Leute haben sich beschwert, dass ihr Antivir es unmöglich macht, dass Winamp richtig beendet wird. Irgendetwas müsste dann in den Einstellungen von Antivir umgeändert werden, ich weiss bloss nicht, was genau. Oder eine andere neue Software wurde inzwischen installiert und beisst sich mit Winamp oder es ist auch irgendein anderes Problem auf dem Computer aufgetreten und sorgt jetzt dafür, dass Winamp nicht mehr richtig beendet wird. Eigentlich sollte aber bei Winamp 5.63 auch dann die Medienbibliothek upgedatet werden, wenn Winamp noch nicht beendet wurde.
Ich schlage mal vor, den HijackThis herunterzuladen (ich selber verwende HijackThis ab und zu, seitdem ich einmal andere technische Probleme auf meinem Computer hatte):
http://www.chip.de/downloads/HijackThis_13011934.html
Ausserdem wäre dieses Plugin zum Erstellen von einer Liste aller Plugins sehr sinnvoll, auch wenn ansonsten keine weiteren Plugins von Drittherstellern installiert wurden:
http://nunzioweb.com/daz/14nunz.html
Den hijackthis.log und den my_plugin_list.txt kannst Du als attachement in Deinem nächstem Posting mit hochladen
Sabine Klare is offline   Reply With Quote
Old 27th September 2012, 12:14   #5
Castanetto
Junior Member
 
Join Date: Sep 2012
Posts: 5
Auf Grund deines Hinweises habe ich meinen Virenscanner Avast deinstalliert und es stattdessen mit Avira probiert - leider keine Änderung, nach wie vor dasselbe Problem.
Als Anhang jetzt also die beiden Berichte.
Attached Files
File Type: txt my_plugin_list.txt (21.9 KB, 186 views)
File Type: log hijackthis.log (8.4 KB, 199 views)
Castanetto is offline   Reply With Quote
Old 27th September 2012, 18:40   #6
Sabine Klare
Forum Queen
 
Sabine Klare's Avatar
 
Join Date: Nov 2010
Location: Berlin, Germany
Posts: 2,492
Ob Avast auch diese Probleme macht, weiss ich jetzt nicht, es wurde in den Winamp Forums meines Erachtens über Antivir gesprochen. Ich selber habe auch Antivir auf meinem Vista PC drauf (Windows Vista 32-bit), Avast will ich eigentlich gar nicht haben. Falls Du aber Skype hast, wirf das runter und nimm stattdessen AIM oder ICQ. Vor 5 Jahren hatte bei meinem Mann das Skype bei seinem Vista PC andauernd in die anderen Programme voll reingehauen und hatte sich ausserdem mit Vista gebissen, so dass er es sehr bald wieder deinstalliert hatte (bei mir kommt Skype gar nicht erst rauf).
Einer der Moderatoren aus dem Developement-Team von Winamp wird sich bestimmt bald diese beiden attachements ansehen, allerdings gibt es für den deutschsprachigen Teil in den Winamp Forums nur einen einzigen Moderator, deswegen bitte ich Dich um etwas Geduld, wenn nicht gleich am selben Tag eine Antwort kommt und es etwas dauern kann.
Ich selber bin technisch kein Profi, aber jemand aus dem Developement-Team kann Dir bestimmt weiterhelfen.
Sabine Klare is offline   Reply With Quote
Old 28th September 2012, 15:22   #7
Castanetto
Junior Member
 
Join Date: Sep 2012
Posts: 5
okay, einstweilen vielen Dank!!!
Castanetto is offline   Reply With Quote
Old 8th October 2012, 16:08   #8
Sabine Klare
Forum Queen
 
Sabine Klare's Avatar
 
Join Date: Nov 2010
Location: Berlin, Germany
Posts: 2,492
Nach ein paar Tagen bin ich wieder hier und habe ein paar englische Threads zusammengesucht:
http://forums.winamp.com/showthread.php?t=329795
http://forums.winamp.com/showthread.php?t=336395
http://forums.winamp.com/showthread.php?t=322120
Die ersten beiden Threads sind die interessantesten. Ich war zweimal meine Thread-Abonnements durchgegangen, mehr konnte ich jetzt leider nicht finden.
Ich würde mal versuchen, den Winamp zu schliessen, in Deinem Fall mit dem Task Manager, und in BOOT (C) > Program Files > Winamp > Plugins die folgende .dll raus bewegen, irgendwohin in einen neuen Backup-Ordner ausserhalb von Program Files: pmp_p4s.dll
Vielleicht klappt es jetzt mit dem komplettem Schliessen, wenn Winamp das nächste Mal offen ist.
Wenn ich bloss wüsste, wo ich etwas über die Virenscanner gelesen habe, es sind ja soviele Threads...
Hoffentlich habe ich jetzt keine wichtigen Thread übersehen, notfalls reiche ich welche hier nach...
Liebe Grüsse nochmal
Sabine Klare is offline   Reply With Quote
Old 21st October 2012, 11:51   #9
Castanetto
Junior Member
 
Join Date: Sep 2012
Posts: 5
aht leider auch nicht geholfen, außer dass jetzt direkt die Fehlermeldung kam "Winam reagiert nicht mehr und beendet werden".

Was generell auch sehr auffällig ist: Winamp startet sehr langsam, die Medienbibliothek läst ungewöhnlich lange und bei Beginn der ersten Wiedergabe dauert es länger als üblich, bis der Track auch tatsächlich startet. Dann geht alles ganz normal, bis zum Beenden.
Castanetto is offline   Reply With Quote
Old 21st October 2012, 22:30   #10
Sabine Klare
Forum Queen
 
Sabine Klare's Avatar
 
Join Date: Nov 2010
Location: Berlin, Germany
Posts: 2,492
Ich weiss jetzt leider nicht, wie ich weiterhelfen kann.
Allerdings hatte ich die letzten Male vergessen, diesen Link zu posten. Ich hatte schon ein paarmal meinen hijackthis.log dort auswerten lassen.
http://www.hijackthis.de/de
Meine eigenen technischen Probleme wurden mit CHKDSK behoben, mein PC hatte diesen beim Wieder-Einschalten gestartet, nachdem ich aus Versehen Windows Explorer anstelle von Firefox runtergeschossen hatte und ich deshalb den Ausschalt-Knopf nehmen musste. Windows 7 müsste eigentlich auch einen CHKDSK haben, nicht nur Windows Vista.
Auf meinem Workstation PC mit Windows Vista habe ich zur Zeit 45641 Einträge, weil ich neben meinen Audio-, Video- und weiteren Dateien meine Sound-Samples aus meinen Musiker-Softwares mit verwalte. Ich sehe die Medienbibliothek nach ein paar Sekunden, das Scannen dauert vielleicht 1 bis 2 Minuten. Starten mit dem erstem Track kann ich sofort.
Auf der ersten Seite vom Winamp 5.63 Released Thread hatte jemand anderes gepostet, dass bei ihm der Winamp Prozess nach dem Schliessen ebenfalls weiterläuft.
Vielleicht könntest Du doch nochmal in einem der hier genannten englischsprachigen Threads Dein Problem mit dem Nichtbeenden schildern, wenn das mit dem Englisch nicht zu schwierig ist.
Mehr dazu fällt mir jetzt leider auch nicht ein.
Sabine Klare is offline   Reply With Quote
Old 8th November 2012, 04:47   #11
Sabine Klare
Forum Queen
 
Sabine Klare's Avatar
 
Join Date: Nov 2010
Location: Berlin, Germany
Posts: 2,492
Heute bin ich über diesen Thread gestolpert, ich lasse jetzt den Link einfach mal da:
http://forums.winamp.com/showthread.php?t=351586
Bislang dachte ich immer, dieses Problem würde nur bei Windows 7 auftreten, aber jetzt weiss ich, es passiert auch bei Windows XP und sogar mit der aktuellsten Winamp-Version.
Das dürfte sicherlich auch für andere Betroffene von Interesse sein.
Sabine Klare is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > International Connection > Winamp Deutsch (German)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump