Old 6th November 2013, 02:40   #1
Bryon Stout
Senior Member
 
Join Date: Feb 2011
Posts: 377
cant login to DNAS

Not sure whats going on but I cant login to my DNAS admin section

Is there any log I can show you guys to help with this issue?
Bryon Stout is offline   Reply With Quote
Old 6th November 2013, 02:58   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
unless http request logging is enabled in the main log, there's no access log which you can check. all i can suggest is making sure that you have the correct password for the stream being accessed (as no idea if per-stream access has been setup on your install or not) and that you're using 'admin' as the user.
DrO is offline   Reply With Quote
Old 6th November 2013, 16:13   #3
Bryon Stout
Senior Member
 
Join Date: Feb 2011
Posts: 377
figured it out.

I was using my host name instead of "admin" as the user name. I guess "admin" is the default user name.
Bryon Stout is offline   Reply With Quote
Old 6th November 2013, 16:19   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
'admin' is the only user name currently allowed for logins to any of the password protected pages, though i keep debating if it might be helpful or not to allow it to be customised for per-stream access i.e. /admin.cgi?sid=1 (or anything not equal to zero) and it leaving 'admin' for everything else / the server admin pages i.e. /admin.cgi?sid=0.
DrO is offline   Reply With Quote
Old 6th November 2013, 16:29   #5
Bryon Stout
Senior Member
 
Join Date: Feb 2011
Posts: 377
I think its good the way it is now with just admin being the user name. UNLESS people are worried about someone brute forcing their way into their DNAS.

But whatever you guys decide to do is fine with me.
Bryon Stout is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump