Old 26th April 2014, 01:40   #1
emx7
Junior Member
 
Join Date: Oct 2009
Posts: 6
is J broken?

.666 doesn't show it anymore, when pre .666 worked fine.
When I installed this, I upgraded the version, so old inis as settings were kept.
emx7 is offline   Reply With Quote
Old 26th April 2014, 01:44   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
ensure you're using v5.666 build 3516 (see http://forums.winamp.com/showthread....74929#download) and then to apply the plug-in patches from http://forums.winamp.com/showthread.php?t=156839#known2
DrO is offline   Reply With Quote
Old 26th April 2014, 17:59   #3
emx7
Junior Member
 
Join Date: Oct 2009
Posts: 6
OK, I do have 3516.
The Winamp installer 3516 did not contain the latest jtfe plugin (gen_jumpex.dll), updated it with the one posted and it resolved the issue.

But still, 5.666 b3516 was released in late january, that plugin is from december... a release tracking system needs to be created to keep track of all that is done and pack them accordingly to their release date, instead of hunting for plugins and patches all over the forum.
emx7 is offline   Reply With Quote
Old 26th April 2014, 18:03   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
5.666 build 3516 was released in December 2013 and the plug-in (which is personally developed by me outside of Winamp development) was released later in the month when the issue had been reported and reproduced (which happened beyond the point at which a new Winamp installer could be provided - are you even aware that Winamp was going to be closed?).

and since under the new ownership of Winamp (as it was sold from AOL in January 2014), we are not in a position to provide a new non-AOL based installer, we've made things as clear as we can do (when most parts we're not allowed to host directly), hence the forum post and the second link i posted being on that same page - obviously there is nothing which can be done if getting Winamp from another site, but we've provided as much information where possible.

and i really don't get where you've gotten that build 3516 was released in march...


so it's known that it's not ideal what has to be done (download 3516 and then update dlls), but our hands our tied until a new version can be provided (which is what i'm slavishly working on trying to do by working on a weekend!).
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump