Old 27th June 2003, 19:41   #1
infidelguy
Junior Member
 
infidelguy's Avatar
 
Join Date: Apr 2001
Location: Atlanta, GA
Posts: 43
Send a message via AIM to infidelguy Send a message via Yahoo to infidelguy
;stream help! error

I figured it out. I have two Shoutcast Servers the most updated and an older version. It was pulling old info from my old one mistakenly.

Thanks.

-------------------------------------------------------------------

I can connect to shoutcast.com fine, but when someone tries to connect to me they get this error.

[dest: 68.XXX.XXX.XXX] Invalid resource request(/;stream.nsv)

Can someone please help me?

More details:

* I'm trying to broadcast LIVE video.
* Everything seems to be capturing fine. I'm broadcasting. But no one can connect to me. ICY 404 resource not found error.
* The errors look like this via the shoutcast server monitor.

<06/27/03@15:32:58> [yp_tch] yp.shoutcast.com touched!
<06/27/03@15:33:59> [yp_tch] yp.shoutcast.com touched!
<06/27/03@15:34:59> [yp_tch] yp.shoutcast.com touched!
<06/27/03@15:35:25> [dest: 68.XXX.254.XXX] Invalid resource request(/;stream.nsv)
<06/27/03@15:35:59> [yp_tch] yp.shoutcast.com touched!
<06/27/03@15:36:13> [dest: 68.XXX.254.XXX] Invalid resource request(/;stream.nsv)
<06/27/03@15:37:00> [yp_tch] yp.shoutcast.com touched!

Last edited by infidelguy; 27th June 2003 at 20:18.
infidelguy is offline   Reply With Quote
Old 1st July 2003, 13:01   #2
vic_fr
Junior Member
 
Join Date: May 2003
Posts: 15
Hi,
Are you sure you are correclty broadcasting ?
vic_fr is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast TV / Nullsoft Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump