Old 22nd August 2002, 04:02   #1
Winamp3Screwed
Junior Member
 
Join Date: Aug 2002
Posts: 1
Winamp 3 forcibly backwards-compatible?

I thought I'd give the new WA a go, so I downloaded version 3
and found an odd bug with it. Upon running for the first time
each system boot, it hangs my machine and must be closed
using CTRL-ALT-DEL.

It also hangs my Zonealarm, making me think it's trying to connect
somewhere. Anyway, once I go through this, it works fine. But
it's hella annoying, so I reinstalled Winamp 2.8.

Same problem. Even going back to really old releases... 2.78
and earlier. What did Winamp 3 do to my machine? I've had to
uninstall it and find a replacement in the meantime.
Winamp3Screwed is offline  
Old 22nd August 2002, 04:27   #2
bluesman81
Member
 
bluesman81's Avatar
 
Join Date: Apr 2001
Location: Sunny, Warm, Michigan!
Posts: 59
Yeah it does connect to the internet if you have it set to check for new updates on each start or if you have it set to report usage stats. Just some info from one user to another. Although winamp2 does this very same thing, and you probably already knew that. No clue on the rest. Maybe if you post some of your machine's hardware specs someone else could help. In any case, have fun.
bluesman81 is offline  
 
Go Back   Winamp & Shoutcast Forums > Winamp3 > Winamp3 Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump