Old 16th May 2011, 06:16   #1
Enmityjosh
Junior Member
 
Join Date: May 2011
Posts: 3
Winamp 5.61 Won't remember my Playlists!

Hey there, this is my first post here - I'm having a big issue here. I create a playlist, put my 16,000 song into winamp, sort the files by filename and then save the playlist in my documents - all works fine until I reboot.

So the following day for example i'll boot the pc up, open winamp, my playlist loads up and I can see the whole list, but if i try to play the music it just keeps jumping to the next song, then next,next next next etc....so it's acting as if my music has moved but it hasn't.

So here's what i've tried so far - I've reinstalled winamp 5.61, deleted my playlists and remade them, still no good.

I then thought ok...maybe its my hard drive on the fritz? so i moved all of my music onto a completely seperate drive, re made my playlist again, sorted and saved it, this time in C:/ (just incase it was because I kept saving my playlists in the same spot in my documents) but nope. Still no good? Can you help me out please?

So every time i open winamp i have to start fresh and insert all of my music, every single time.

Any help would be much appreciated - maybe i'm overlooking something and its a simple fix.

Cheers.
Enmityjosh is offline   Reply With Quote
Old 18th May 2011, 07:26   #2
Enmityjosh
Junior Member
 
Join Date: May 2011
Posts: 3
anyone? is there something i may have disabled via registry or services.msc which winamp relies on to remember my playlists perhaps?
Enmityjosh is offline   Reply With Quote
Old 19th May 2011, 10:04   #3
Enmityjosh
Junior Member
 
Join Date: May 2011
Posts: 3
ok so im getting closer to fixing this myself...its not just winamp, its actually my hard drives. It seems that every time i reboot my pc my g:/ (which holds all of my music) switches positions with my f:/. All by itself...I have no idea how it is doing this but if I put all of my music from my g:/ into winamp, save it, then reboot....it won't find the music because the files have literally moved to the f:/....and if i reboot again they'll switch back to their original places. wtf!??
Enmityjosh is offline   Reply With Quote
Old 19th May 2011, 14:10   #4
thinktink
Forum King
 
thinktink's Avatar
 
Join Date: May 2009
Location: On the streets of Kings County, CA.
Posts: 3,008
Send a message via Skype™ to thinktink
Which version of Windows are you using?

If Windows XP go to:
Start-->Control Panel-->Administrative Tools-->Computer Management-->Disk Management.

Then in the right pane bottom portion where it has the drive layouts with the drive letters Right Click the drives that keep changing drive letters and click "Change Drive Letters and Paths..." Make sure there is only one drive letter in the list and if there is none "Add" one either the same drive letter is now or you can completely change it to a high drive letter (like "X:" or "Z:" Reboot and see if the problem persists.
thinktink is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump