Old 20th November 2000, 04:03   #1
magnezium
Guest
 
Posts: n/a
Ok, I've looked for a similar problem in all the forums over the last week and I can't find any similar post. My visualisation can only run in windowed mode. If I try to make it go fullscreen it'll minimize winamp, show a black screen and then freezes, forcing me to restart. I have tried different plugins (Geiss, Punkie 1.2, G Force, AVS) and with all of them I have the same problem. Any ideas? I'm using winamp 2.7 with directx 8. Any suggestions are very much appreciated. =]
  Reply With Quote
Old 20th November 2000, 04:51   #2
Someonebutnotme
Guest
 
Posts: n/a
Did this happen before you installed DirectX 8? I've heard a lot of complaints about it, so thats why I'm asking.
  Reply With Quote
Old 20th November 2000, 15:22   #3
magnezium
Guest
 
Posts: n/a
Yup, it happened with my DirectX 7 too. In fact I only installed ver 8 because I thought it just might solve the problem... but it didn't...
  Reply With Quote
Old 27th November 2000, 03:34   #4
magnezium
Guest
 
Posts: n/a
well... it's been a week and i haven't got any other replies... anyone else please help... pleaze...
  Reply With Quote
Old 1st December 2000, 13:11   #5
snoclow
Guest
 
Posts: n/a
The only thing I can't get full screen is AVS. I get an error message "go to settings/full screen in the editor window...select video mode". I look around but there are no menus or configuration settings for AVS. Where are these vidioe settings it mentions?

Also, some visulizations work some don't, some I have to reboot the computer to get my screen back. Whatever. I just delete those.

Running DX8, winamp 2.7, Voodoo3, AMD400, Win98.
  Reply With Quote
Old 1st December 2000, 15:24   #6
John M
Puts the Cuss in General Discussions
(Forum King)
 
Join Date: Nov 2000
Location: Cincy, Ohio
Posts: 3,624
Send a message via AIM to John M
Click on the vis in the vis vindow

------------------
This sig will self destruct...
John M is offline   Reply With Quote
Old 2nd December 2000, 03:49   #7
magnezium
Guest
 
Posts: n/a
click on the AVS window. a new window appears. click on the settings menu and select fullscreen... select your video mode and click go... somehow my problem has solved itself...
  Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > AVS > AVS Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump