Old 4th December 2011, 23:48   #1
lukair
Junior Member
 
Join Date: Dec 2011
Posts: 1
Please help :( (settings keep resetting)

Hi. I'm banging my head into the wall right now, I just can't figure our what happened.

I was running milkdrop for years, and it always remembered when I put title and time during the milkdrop running, so that when I exited and ran it the next time it remembered those settings.

But ever since I reinstalled my whole system, those settings keep resetting every time I exit milkdrop visualization. I'm getting desperade here, and I just can't push those F2 and F3 every time I run milkdrop as I do it pretty often. Sooner or later I will have to blow my brains out.

I installed the newest winamp btw, if that's of any importance. I tried also into searching for those options in some ini files in winamp folder, but I can't find any option like that in milkdrop2.ini file.

Can anybody help me?
lukair is offline   Reply With Quote
Old 8th December 2011, 19:45   #2
Nitorami
Major Dude
 
Join Date: Mar 2008
Location: Erlangen
Posts: 852
Sorry, no, actually I never knew these keys existed in the first place. But, if that is of any help, I can tell you I have the same behaviour here (running XP). I guess it is not a settings issue but was changed in one of the later winamp/milkdrop versions. You might go back to an earlier version if the issue is important to you.
Nitorami is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > MilkDrop

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump