Old 22nd January 2002, 15:23   #1
tyburce
Junior Member
 
Join Date: Jan 2002
Posts: 1
plug-ins , versions non-MMX

My processor is a non-MMX one (Pentium 166 Mhz). Where can I find a compatible plug-in for my winamp ?
tyburce@wanadoo.fr
tyburce is offline   Reply With Quote
Old 22nd January 2002, 15:46   #2
Kaboon
Moderator
 
Kaboon's Avatar
 
Join Date: Jun 2000
Location: Netherlands
Posts: 2,494
Send a message via ICQ to Kaboon
I assume that you're talking about AVS?

Nullsoft AVS, old version from Winamp v2.74 (works without MMX):
http://www.blorp.com/~peter/oldshit/....7.4_noMMX.exe
Kaboon is offline   Reply With Quote
Old 23rd January 2002, 10:12   #3
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,907
Re: plug-ins , versions non-MMX

Quote:
Originally posted by tyburce
My processor is a non-MMX one (Pentium 166 Mhz). Where can I find a compatible plug-in for my winamp ?
tyburce@wanadoo.fr

excuse me but...
...wanadoo make the crappest games...

please make good games


.....I feel like an idiot for this post

oh well

no offence m8
Rocker is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > AVS > AVS Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump