Old 24th November 2005, 04:06   #1
meeric
Junior Member
 
Join Date: Nov 2005
Posts: 1
Turning off random in the visualizations

I turned on random or something for the visualizations so now whenever I use the visualization thing on winamp it changes the avs (I think that is the word) every 10 seconds or so. And I can't figure out how to stop it from changing randomly. Sorry this isn't overly techy. . .

Thanks in advance.
meeric is offline   Reply With Quote
Old 24th November 2005, 05:05   #2
drewbar
Sawg 2.0
Major Dude
 
Join Date: Mar 2004
Posts: 5,916
AVS FAQ

Question #4a: AVS keeps changing the visuals every X seconds. How can I turn this off?
Question #4b: AVS keeps showing the same visual. How can I make it change presets regularly?


To turn this on/off, you have to open the configuration dialog first (see Question #2). Then, go to the 'Settings' menu at the top, click 'Presets/Hotkeys'. Now, turn on/off the checkbox marked 'Randomly switch presets'.
Note that AVS will never cycle presets while the configuration dialog is open, even when this is turned on. Make sure that this is turned off anyway when creating presets, because you could easily lose an unsaved preset this way.

Count with us!
Jan 1st, 12AM (PST, GMT -8) 2010 - 282,246
drewbar is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump