Old 24th March 2020, 13:28   #1
mykeeX
Junior Member
 
Join Date: Dec 2018
Posts: 1
Jump to File

Hey everyone,

I've been using WinAmp for years and yes this is probably gonna be my first post.

I came here a few months back using WinAmp v5.6.6.6, I had so many problems with it crashing. I found out that apparently it was caused by the SqrSoft Advanced Crossfading plugin. So I installed the new version, over the old, but realized that "jump to file" was removed. Well, I liked the "jump to file" plugin. So I installed v5.6.6.6 over the new version which was v5.8 build 3660.
That's the version I'm on now. but everything now works. I haven't crashed and I'm still using the SqrSoft Advanced Crossfading with no problems at all.

Weird. but my question is, jump to file is it in the current version?

Thanks
mykeeX
mykeeX is offline   Reply With Quote
Old 25th March 2020, 11:50   #2
ryerman
Major Dude
 
ryerman's Avatar
 
Join Date: Mar 2010
Location: Canada
Posts: 716
Quote:
Originally Posted by mykeeX View Post
....but my question is, jump to file is it in the current version?...
No.
http://forums.winamp.com/showthread.....8#post3177883

Windows 10 Home, 64 bit, Winamp 5.666, Bento Skin
ryerman is offline   Reply With Quote
Old 3rd April 2020, 14:51   #3
myminpins
Member
 
myminpins's Avatar
 
Join Date: Feb 2007
Location: Nova Scotia, Canada
Posts: 56
This is how to get it back:
Quote:
5.8 doesnt include JTFE, you need to first install 5.666 then upgrade to 5.8

Win 7 Home Premium 64-bit
Winamp Pro 5.8 Build 3660(x86)
myminpins is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump