Old 1st November 2005, 00:20   #1
candilehr
Junior Member
 
Join Date: Nov 2005
Location: ny
Posts: 4
winamp 511 error?

first im new to this so let me apoligize in advanced if this is a stupid question.......when trying to burn a cd with 511 the program automatically shuts done stating that a error has occured and the various send reports ect..downloaded two seperate times and still am getting same messages any suggestions or instructions that i will be able to understand and follow
candilehr is offline   Reply With Quote
Old 2nd November 2005, 02:35   #2
StimpyCat
Junior Member
 
StimpyCat's Avatar
 
Join Date: Nov 2005
Posts: 14
I had the same problem. I fixed it by re installing Winamp 5.1 over 5.11. I did not remove 5.11, and everything is working fine. I had no problem since I put 5.1 back on. By the way, I have the Pro version under Win XP SP1 Home Edition. I do not know if that makes any difference. Let me know if this helps you.
StimpyCat is offline   Reply With Quote
Old 2nd November 2005, 14:06   #3
candilehr
Junior Member
 
Join Date: Nov 2005
Location: ny
Posts: 4
well it will get half way through the preparing to burn and then i will say decoder can not be used to decode burn or something like that...i got further than i did at first it all most fixed it any other suggestions??? alll ears really
candilehr is offline   Reply With Quote
Old 2nd November 2005, 15:04   #4
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
Maybe upgrading to Winamp 5.111 will help.

If not, please post the full error message(s) here.
What file format are the files you are trying to burn? Mp3/wma/other?
Using any 3rd-party plugins?

Also some basic system specs could be useful.

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 3rd November 2005, 01:25   #5
StimpyCat
Junior Member
 
StimpyCat's Avatar
 
Join Date: Nov 2005
Posts: 14
Winamp Crash dump

I have attached the dump produced by Dr. Watson. I hope this proves useful in determining the problem with Winamp 5.11 crashing. As for the error that the encoder cannot be used to burn, that error came up when a file has been moved. Check to see if the file is in the same folder. You may have to update your library and have it remove any missing files.
Attached Files
File Type: txt winamp error.txt (60.2 KB, 1125 views)
StimpyCat is offline   Reply With Quote
Old 3rd November 2005, 17:41   #6
Gorgeus
Member
 
Join Date: May 2001
Location: Germany
Posts: 53
Send a message via ICQ to Gorgeus
I have a similiar proplem. Winamp stopps the preparing process at the very early beginning, while preparing to burn the first song. It does not crash for me, but simply stopps preparing, giving no error messages whatsoever.

Any help greatly appreciated

George
Gorgeus is offline   Reply With Quote
Old 3rd November 2005, 19:07   #7
davidcrickett
Junior Member
 
Join Date: Mar 2004
Location: Denmark
Posts: 33
I have the same problem, WindowsXP SP2 all updated, WinAmp PRO 5.111 - burning my own mp3s to disc stops immediately with an error (AppName: winamp.exe AppVer: 5.1.1.143 ModName: winamp.exe
ModVer: 5.1.1.143 Offset: 0002a0be)
but if I reinstall I can burn - one time, the next time the error is back again!
I have bought WinAmp Pro to be able to burn - and then this happens!
davidcrickett is offline   Reply With Quote
Old 3rd November 2005, 19:53   #8
candilehr
Junior Member
 
Join Date: Nov 2005
Location: ny
Posts: 4
hello, i have tried doing what you stated i have tried the upgrade 5111 51 and even the first on 5.09 that i got ...specs/operating system stuff windows xp 2002 service pack...compaq presario amd athlon(tm)xp2800+ error message "decoder cannot be used to decode for burn" when i put blank cd in window pops up with option burn with windows media, make music cd with sonic, add files, format sonic dla or take no action ...nothing from winamp....i was and am able to burn with sonic which i dont have a problem with only it wont recognized all of my music and i prefer winamp....call me stuborn can you or anyone help
candilehr is offline   Reply With Quote
Old 4th November 2005, 01:19   #9
StimpyCat
Junior Member
 
StimpyCat's Avatar
 
Join Date: Nov 2005
Posts: 14
candilehr, do you have winamp pro? what type of files do you have? are they mp3? if so, are they encoded at 128kbps or are they variable bit rates? are your files copyright protected? i am asking this because there is no way you should be having problems burning a CD unless the file is missing. at least, it sounds as if the problem with Winamp 5.11 crashing has been solved. update your winamp back to 5.1. hopefully, the gurus here can fix that problem.
StimpyCat is offline   Reply With Quote
Old 5th November 2005, 02:40   #10
jtbse
Senior Member
 
Join Date: Oct 2005
Posts: 111
Send a message via AIM to jtbse Send a message via Yahoo to jtbse
Maybe this helps?

Hi candilehr and all. I'm new on the forums as well, but I had a similar set of problems burning cd's when I upgraded to Pro 5.111. I would start a burn and Winamp would crash after preparing the first track.

In my case, it turns out that the problem was really some conflict with one of my 3rd party DSP plugins. When I disabled them all, my problem went away. Since then I've tried reenabling them one at a time to determine which one was causing the problem, and now I can't seem to get my cd burning problem to reoccur! Unfortunately, I wasn't attentive enough to notice which ones were actually in use at the time I was having problems. But here are the candidates (could be any combination of these):

DFX
KMG DSP Volume Dynamics 2.0
Enhancer 0.17
Jammix
Aboretum Realizer 1.1
DSP Stacker by Special*Audio Solutions

Anyway...bottom line, when I disabled the Stacker and the rest of them, my burning problems went away. So you might want to check your plugins. I have a feeling there are some out there that have problems with 5.111.

BTW, my system is a Dell Dimension with an Intel Pentium 4 and 640Mb memory. Soundcard is Turtle Beach and OS is Windoze XP SP2. CD ROM Drive is God knows whatever Dell chose to put in the box at the time I bought it. ;-)

Hope it helps.
jtbse is offline   Reply With Quote
Old 5th November 2005, 06:55   #11
davidcrickett
Junior Member
 
Join Date: Mar 2004
Location: Denmark
Posts: 33
Well, I have installed Apple's iTunes - that's reliable burning!
davidcrickett is offline   Reply With Quote
Old 5th November 2005, 18:04   #12
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
To everyone still having problems burning with Winamp:

Please confirm a clean install of Winamp 5.111 (the only supported version) with no third-party plugins.

Besides, provide system specs (read this!).



Re: "decoder cannot be used to decode for burn"

I think that means you're trying to burn files that cannot be burned using Winamp. Eg. DRM-protected WMA files.
Either that, or you're using a third-party input plugin causing issues.



As a general note: in most cases it's better to start a new thread when you have a problem instead of replying to an existing thread. It gets confusing since you probably do not have the exact same issue and that makes it hard to help everyone at the same time.

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 7th November 2005, 05:08   #13
candilehr
Junior Member
 
Join Date: Nov 2005
Location: ny
Posts: 4
i tried to do what you suggested in regards to re downloadiing winamp 5111 and i still am having the same problem ,i downloaded it from the link that you provided and the same error message comes up decoder cant decode for burn......any other suggestions otheer than a refund?
candilehr is offline   Reply With Quote
Old 9th November 2005, 03:57   #14
MaggoT_7
Junior Member
 
Join Date: Nov 2005
Posts: 7
Send a message via AIM to MaggoT_7
a while ago, i had winamp 5.11 and i was able to burn CDs for my friends and crap...then i get this notice to upgrade to 5.111 or w/e is the latest...so i do...now it doesnt even recognize my writer...i tried re-downloading 5.1 and 5.11 but they dont work now...anyone know how to fix this...?
MaggoT_7 is offline   Reply With Quote
Old 9th November 2005, 06:00   #15
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
@ all except MaggoT_7 (who's problem is different to the one everyone else is having):

Please confirm whether you've got the Winamp EQ on at the time, and whether it still crashes if you turn the EQ off. Same goes for any DSP/Effects plugins.
DJ Egg is offline   Reply With Quote
Old 9th November 2005, 22:36   #16
MaggoT_7
Junior Member
 
Join Date: Nov 2005
Posts: 7
Send a message via AIM to MaggoT_7
what do i do then...?
MaggoT_7 is offline   Reply With Quote
Old 9th November 2005, 23:23   #17
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
Quote:
Originally posted by MaggoT_7
what do i do then...?
Keep it to one thread instead of posting the same thing 6 times in 2 different forums & 6 different threads. But be sure to read this first
DJ Egg is offline   Reply With Quote
Old 10th November 2005, 01:18   #18
StimpyCat
Junior Member
 
StimpyCat's Avatar
 
Join Date: Nov 2005
Posts: 14
Hi DJ Egg,
I always have my EQ up. Do you think that is part of the problem with Winamp crashing when burning? I removed my Winamp and did a clean install of 5.111. I can burn CDs with no crashes now. I had thought that a 3rd party plugin may have contributed to the problem. Why would having the EQ cause problems? I plan to reinstall my plugins one at a time to see if the crash occurs again. I will let you guys know if I find out anything.
Thanks for your effort in clearing out this problem and may the Llama be with you.
StimpyCat is offline   Reply With Quote
Old 10th November 2005, 09:18   #19
davidcrickett
Junior Member
 
Join Date: Mar 2004
Location: Denmark
Posts: 33
I have tried without equalizer, completely clean install, nero instead, degrading to 5.1 everything! And I still cannot burn mp3's to disc! As to posting in different threads - what to do when you want the &%¤ to work and it doesn't? And you get no answers? To go through all this just to burn your mp3's to disc is really -- I lack words -- especially when you have payed for WinAmp to make it burn at high speed. It nearly matches the enormous amounts of energy I had to waste to just PAY for WinAmp from Denmark - finally the WinAmp people set up a international paying system - you really have a hardcore winamp fan on your hands here - so what does it take to make WinAmp burn mp3 files to disc?
I have a WindowsXP SP 2, NEC and LITE burner, AMD Athlon 64 3200+ 2 GHz, Turin Brakes on CD and a balcony.
I do not hope this has anything to do with the founders of winamp having abandoned ship...
I apologize if I sound a little unpolite, but I think it such a pity the great winamp has to go through such basic troubles when there's great free mp3 burners out there like Apple's iTunes...
I still prefer WinAmp though, but please do something about the problem soon instead of talking to us like we're schoolboys.

<?xml version="1.0" encoding="UTF-16"?>
<DATABASE>
<EXE NAME="winamp.exe" FILTER="GRABMI_FILTER_PRIVACY">
<MATCHING_FILE NAME="id3lib.dll" SIZE="573440" CHECKSUM="0x7F05883F" BIN_FILE_VERSION="3.8.3.0" BIN_PRODUCT_VERSION="3.8.3.0" PRODUCT_VERSION="3.8.3" FILE_DESCRIPTION="ID3lib Dynamic Link Library" COMPANY_NAME="http://www.id3lib.org/" PRODUCT_NAME="ID3lib Dynamic Link Library" FILE_VERSION="3.8.3" ORIGINAL_FILENAME="ID3lib.dll" LEGAL_COPYRIGHT="Copyright © 2002 Thijmen Klok" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x0" VERFILETYPE="0x0" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x30008" UPTO_BIN_FILE_VERSION="3.8.3.0" UPTO_BIN_PRODUCT_VERSION="3.8.3.0" LINK_DATE="03/02/2003 17:18:34" UPTO_LINK_DATE="03/02/2003 17:18:34" VER_LANGUAGE="Engelsk (USA) [0x409]" />
<MATCHING_FILE NAME="PXSDKPLS.dll" SIZE="110592" CHECKSUM="0xCCB5510" BIN_FILE_VERSION="1.6.14.507" BIN_PRODUCT_VERSION="1.1.0.0" PRODUCT_VERSION="1, 1, 0, 0" FILE_DESCRIPTION="Primo Software Development Kit" COMPANY_NAME="Sonic Solutions" PRODUCT_NAME="Prassi PrimoSDK" FILE_VERSION="1.06.14h" ORIGINAL_FILENAME="PRIMOSDK.DLL" INTERNAL_NAME="PrimoSDK" LEGAL_COPYRIGHT="Copyright © 2002 Sonic Solutions" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="1.6.14.507" UPTO_BIN_PRODUCT_VERSION="1.1.0.0" LINK_DATE="10/29/2003 00:34:16" UPTO_LINK_DATE="10/29/2003 00:34:16" VER_LANGUAGE="Engelsk (USA) [0x409]" />
<MATCHING_FILE NAME="unicows.dll" SIZE="258352" CHECKSUM="0xE4D9139E" BIN_FILE_VERSION="1.1.3790.0" BIN_PRODUCT_VERSION="1.1.3790.0" PRODUCT_VERSION="1.1.3790.0" FILE_DESCRIPTION="Microsoft Layer for Unicode on Win9x Systems (MSLU)" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft (R) Windows (R) 95, Windows (R) 98, and Windows (R) Millennium Operating Systems" FILE_VERSION="1.1.3790.0" ORIGINAL_FILENAME="UnicoWS.dll" INTERNAL_NAME="Godot.dll" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x4913A" LINKER_VERSION="0x50002" UPTO_BIN_FILE_VERSION="1.1.3790.0" UPTO_BIN_PRODUCT_VERSION="1.1.3790.0" LINK_DATE="12/07/2004 07:24:00" UPTO_LINK_DATE="12/07/2004 07:24:00" VER_LANGUAGE="Sproguafhængig [0x0]" />
<MATCHING_FILE NAME="UninstWA.exe" SIZE="45086" CHECKSUM="0x59C85AAA" BIN_FILE_VERSION="5.1.11.143" BIN_PRODUCT_VERSION="5.1.11.143" FILE_DESCRIPTION="Winamp Installer" COMPANY_NAME="Nullsoft, Inc." PRODUCT_NAME="Winamp Installer" FILE_VERSION="5.1.11.143" LEGAL_COPYRIGHT="Copyright © 1997-2005, Nullsoft, Inc." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x5BDEC8" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="5.1.11.143" UPTO_BIN_PRODUCT_VERSION="5.1.11.143" LINK_DATE="10/04/2005 14:26:31" UPTO_LINK_DATE="10/04/2005 14:26:31" VER_LANGUAGE="Engelsk (USA) [0x409]" />
<MATCHING_FILE NAME="wa_notify.exe" SIZE="2560" CHECKSUM="0x80912B6E" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="03/29/2004 12:12:49" UPTO_LINK_DATE="03/29/2004 12:12:49" />
<MATCHING_FILE NAME="winamp.exe" SIZE="1162240" CHECKSUM="0x528A640A" BIN_FILE_VERSION="5.1.1.143" BIN_PRODUCT_VERSION="5.1.1.143" PRODUCT_VERSION="5.1.1.143" FILE_DESCRIPTION="Winamp" COMPANY_NAME="Nullsoft" PRODUCT_NAME="Winamp" FILE_VERSION="5,1,1,143" ORIGINAL_FILENAME="Winamp.exe" INTERNAL_NAME="WINAMP" LEGAL_COPYRIGHT="Copyright © 1997-2005, Nullsoft" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="5.1.1.143" UPTO_BIN_PRODUCT_VERSION="5.1.1.143" LINK_DATE="10/26/2005 23:02:19" UPTO_LINK_DATE="10/26/2005 23:02:19" VER_LANGUAGE="Engelsk (USA) [0x409]" />
<MATCHING_FILE NAME="winampa.exe" SIZE="33792" CHECKSUM="0xA55EB069" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 23:01:13" UPTO_LINK_DATE="10/26/2005 23:01:13" />
<MATCHING_FILE NAME="Plugins\CDDBControlWinamp.dll" SIZE="258048" CHECKSUM="0xBACFF3D9" BIN_FILE_VERSION="2.0.1.17" BIN_PRODUCT_VERSION="2.0.1.17" PRODUCT_VERSION="2, 0, 1, 17" FILE_DESCRIPTION="CDDBControl Core Module (Winamp5)" COMPANY_NAME="Gracenote (formerly CDDB, Inc.)" PRODUCT_NAME="CDDBControl Core Module" FILE_VERSION="2, 0, 1, 17" ORIGINAL_FILENAME="CDDBControlWinamp.DLL" INTERNAL_NAME="CDDBControl" LEGAL_COPYRIGHT="Copyright 1999 - 2003" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="2.0.1.17" UPTO_BIN_PRODUCT_VERSION="2.0.1.17" LINK_DATE="11/07/2003 17:57:02" UPTO_LINK_DATE="11/07/2003 17:57:02" VER_LANGUAGE="Engelsk (USA) [0x409]" />
<MATCHING_FILE NAME="Plugins\CDDBUIWinamp.dll" SIZE="282624" CHECKSUM="0x354D6E97" BIN_FILE_VERSION="2.0.1.17" BIN_PRODUCT_VERSION="2.0.1.17" PRODUCT_VERSION="2, 0, 1, 17" FILE_DESCRIPTION="CDDBUIControl Module (Winamp5)" COMPANY_NAME="Gracenote" PRODUCT_NAME="CDDBUIControl Module" FILE_VERSION="2, 0, 1, 17" ORIGINAL_FILENAME="CDDBUIWinamp.DLL" INTERNAL_NAME="CDDBUIControl" LEGAL_COPYRIGHT="Copyright 2001 - 2003" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="2.0.1.17" UPTO_BIN_PRODUCT_VERSION="2.0.1.17" LINK_DATE="11/07/2003 18:53:25" UPTO_LINK_DATE="11/07/2003 18:53:25" VER_LANGUAGE="Engelsk (USA) [0x409]" />
<MATCHING_FILE NAME="Plugins\dsp_sps.dll" SIZE="39424" CHECKSUM="0x142ED20E" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="07/23/2004 02:03:47" UPTO_LINK_DATE="07/23/2004 02:03:47" />
<MATCHING_FILE NAME="Plugins\enc_aac.dll" SIZE="299008" CHECKSUM="0x1F1B418D" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 23:01:09" UPTO_LINK_DATE="10/26/2005 23:01:09" />
<MATCHING_FILE NAME="Plugins\enc_aacplus.dll" SIZE="573440" CHECKSUM="0x8F8A17ED" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 23:00:57" UPTO_LINK_DATE="10/26/2005 23:00:57" />
<MATCHING_FILE NAME="Plugins\enc_lame.dll" SIZE="45568" CHECKSUM="0xEB8F0392" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 23:00:56" UPTO_LINK_DATE="10/26/2005 23:00:56" />
<MATCHING_FILE NAME="Plugins\enc_mp4.dll" SIZE="43008" CHECKSUM="0x2ADD2FD4" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 23:00:55" UPTO_LINK_DATE="10/26/2005 23:00:55" />
<MATCHING_FILE NAME="Plugins\enc_wma.dll" SIZE="66560" CHECKSUM="0x7BD87100" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 23:00:54" UPTO_LINK_DATE="10/26/2005 23:00:54" />
<MATCHING_FILE NAME="Plugins\gen_ff.dll" SIZE="2084864" CHECKSUM="0x7FC8A1C5" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 23:00:49" UPTO_LINK_DATE="10/26/2005 23:00:49" />
<MATCHING_FILE NAME="Plugins\gen_hotkeys.dll" SIZE="18944" CHECKSUM="0xA7881186" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 23:00:32" UPTO_LINK_DATE="10/26/2005 23:00:32" />
<MATCHING_FILE NAME="Plugins\gen_jumpex.dll" SIZE="81920" CHECKSUM="0xF3978FE9" MODULE_TYPE="WIN32" PE_CHECKSUM="0x1DEA3" LINKER_VERSION="0x0" LINK_DATE="11/16/2004 23:22:06" UPTO_LINK_DATE="11/16/2004 23:22:06" />
<MATCHING_FILE NAME="Plugins\gen_ml.dll" SIZE="542208" CHECKSUM="0xCB8378A5" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 23:00:30" UPTO_LINK_DATE="10/26/2005 23:00:30" />
<MATCHING_FILE NAME="Plugins\gen_tips.dll" SIZE="25600" CHECKSUM="0x509558D1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="04/07/2005 05:25:12" UPTO_LINK_DATE="04/07/2005 05:25:12" />
<MATCHING_FILE NAME="Plugins\gen_toaster.dll" SIZE="136704" CHECKSUM="0x2484AC27" BIN_FILE_VERSION="0.7.5.0" BIN_PRODUCT_VERSION="0.7.5.0" PRODUCT_VERSION="0.7.5" FILE_DESCRIPTION="Toaster plugin for winamp" COMPANY_NAME="Shane Hird" PRODUCT_NAME="Toaster Plugin" FILE_VERSION="0, 7, 5, 0" ORIGINAL_FILENAME="gen_toaster.dll" INTERNAL_NAME="Toasty" LEGAL_COPYRIGHT="Copyright (C) 2004 Shane Hird" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="0.7.5.0" UPTO_BIN_PRODUCT_VERSION="0.7.5.0" LINK_DATE="05/14/2005 14:29:06" UPTO_LINK_DATE="05/14/2005 14:29:06" VER_LANGUAGE="Engelsk (Australien) [0xc09]" />
<MATCHING_FILE NAME="Plugins\gen_tray.dll" SIZE="11264" CHECKSUM="0x711960F4" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:59:41" UPTO_LINK_DATE="10/26/2005 22:59:41" />
<MATCHING_FILE NAME="Plugins\Gen_wall.dll" SIZE="139264" CHECKSUM="0x3D861976" BIN_FILE_VERSION="1.3.0.22" BIN_PRODUCT_VERSION="1.3.0.0" PRODUCT_VERSION="1.01" FILE_DESCRIPTION="Wallpaper for Winamp" PRODUCT_NAME="Wallpaper for Winamp" FILE_VERSION="1.03.022" ORIGINAL_FILENAME="GEN_WALL.DLL" INTERNAL_NAME="GEN_WALL" LEGAL_COPYRIGHT="Copyright (c) 2005 Safai Ma" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="1.3.0.22" UPTO_BIN_PRODUCT_VERSION="1.3.0.0" LINK_DATE="09/25/2005 04:24:28" UPTO_LINK_DATE="09/25/2005 04:24:28" VER_LANGUAGE="Engelsk (Canada) [0x1009]" />
<MATCHING_FILE NAME="Plugins\in_cdda.dll" SIZE="129536" CHECKSUM="0xC482C5DC" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:59:40" UPTO_LINK_DATE="10/26/2005 22:59:40" />
<MATCHING_FILE NAME="Plugins\in_dshow.dll" SIZE="160256" CHECKSUM="0x1349B957" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:59:03" UPTO_LINK_DATE="10/26/2005 22:59:03" />
<MATCHING_FILE NAME="Plugins\in_linein.dll" SIZE="45056" CHECKSUM="0x6B4D7DA7" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:59:28" UPTO_LINK_DATE="10/26/2005 22:59:28" />
<MATCHING_FILE NAME="Plugins\in_midi.dll" SIZE="182272" CHECKSUM="0x947A9930" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:59:26" UPTO_LINK_DATE="10/26/2005 22:59:26" />
<MATCHING_FILE NAME="Plugins\in_mod.dll" SIZE="219136" CHECKSUM="0x3889926B" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:59:08" UPTO_LINK_DATE="10/26/2005 22:59:08" />
<MATCHING_FILE NAME="Plugins\in_mp3.dll" SIZE="751616" CHECKSUM="0x6DDD0E07" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:58:52" UPTO_LINK_DATE="10/26/2005 22:58:52" />
<MATCHING_FILE NAME="Plugins\in_mp4.dll" SIZE="74752" CHECKSUM="0xE9D8102F" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 23:00:38" UPTO_LINK_DATE="10/26/2005 23:00:38" />
<MATCHING_FILE NAME="Plugins\in_nsv.dll" SIZE="224256" CHECKSUM="0x916899A1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:58:02" UPTO_LINK_DATE="10/26/2005 22:58:02" />
<MATCHING_FILE NAME="Plugins\in_vorbis.dll" SIZE="339968" CHECKSUM="0x118E21A6" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:57:54" UPTO_LINK_DATE="10/26/2005 22:57:54" />
<MATCHING_FILE NAME="Plugins\in_wave.dll" SIZE="31232" CHECKSUM="0x6F359621" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="08/31/2002 21:10:38" UPTO_LINK_DATE="08/31/2002 21:10:38" />
<MATCHING_FILE NAME="Plugins\in_wm.dll" SIZE="277504" CHECKSUM="0x42997766" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:57:28" UPTO_LINK_DATE="10/26/2005 22:57:28" />
<MATCHING_FILE NAME="Plugins\lame_enc.dll" SIZE="166912" CHECKSUM="0x2A693928" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="07/26/2004 11:12:06" UPTO_LINK_DATE="07/26/2004 11:12:06" />
<MATCHING_FILE NAME="Plugins\libmp4v2.dll" SIZE="215040" CHECKSUM="0xD4E9AC76" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:58:16" UPTO_LINK_DATE="10/26/2005 22:58:16" />
<MATCHING_FILE NAME="Plugins\ml_wire.dll" SIZE="270336" CHECKSUM="0x43A11B3F" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:57:12" UPTO_LINK_DATE="10/26/2005 22:57:12" />
<MATCHING_FILE NAME="Plugins\ml_xpdxs.dll" SIZE="1327104" CHECKSUM="0x6E8FA2DE" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/19/2005 15:25:16" UPTO_LINK_DATE="10/19/2005 15:25:16" />
<MATCHING_FILE NAME="Plugins\nsvdec_vp5.dll" SIZE="227840" CHECKSUM="0x1DFD6A93" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:58:03" UPTO_LINK_DATE="10/26/2005 22:58:03" />
<MATCHING_FILE NAME="Plugins\nsvdec_vp6.dll" SIZE="242176" CHECKSUM="0xC17C30DB" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:58:54" UPTO_LINK_DATE="10/26/2005 22:58:54" />
<MATCHING_FILE NAME="Plugins\out_disk.dll" SIZE="15360" CHECKSUM="0x14CA687E" MODULE_TYPE="WIN32" PE_CHECKSUM="0xECCD" LINKER_VERSION="0x0" LINK_DATE="12/30/2001 15:08:33" UPTO_LINK_DATE="12/30/2001 15:08:33" />
<MATCHING_FILE NAME="Plugins\out_ds.dll" SIZE="112640" CHECKSUM="0x5930668C" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:57:33" UPTO_LINK_DATE="10/26/2005 22:57:33" />
<MATCHING_FILE NAME="Plugins\out_wave.dll" SIZE="98304" CHECKSUM="0xE6A4271B" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:57:36" UPTO_LINK_DATE="10/26/2005 22:57:36" />
<MATCHING_FILE NAME="Plugins\read_file.dll" SIZE="84480" CHECKSUM="0xC786E39B" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="07/20/2002 11:46:53" UPTO_LINK_DATE="07/20/2002 11:46:53" />
<MATCHING_FILE NAME="Plugins\vis_avs.dll" SIZE="405504" CHECKSUM="0x84C3D1E8" BIN_FILE_VERSION="2.7.9.2" BIN_PRODUCT_VERSION="2.7.9.2" PRODUCT_VERSION="2, 7, 9, 2" FILE_DESCRIPTION="vis_avs" COMPANY_NAME="Nullsoft, Inc." PRODUCT_NAME=" vis_avs" FILE_VERSION="2, 7, 9, 2" ORIGINAL_FILENAME="vis_avs.dll" INTERNAL_NAME="AVS" LEGAL_COPYRIGHT="Copyright © 2003 Nullsoft, Inc." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="2.7.9.2" UPTO_BIN_PRODUCT_VERSION="2.7.9.2" LINK_DATE="07/27/2004 05:54:30" UPTO_LINK_DATE="07/27/2004 05:54:30" VER_LANGUAGE="Engelsk (USA) [0x409]" />
<MATCHING_FILE NAME="Plugins\vis_milk.dll" SIZE="421888" CHECKSUM="0x4B7656B8" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="11/14/2003 08:18:57" UPTO_LINK_DATE="11/14/2003 08:18:57" />
<MATCHING_FILE NAME="Plugins\vis_nsfs.dll" SIZE="28160" CHECKSUM="0xE846F0CF" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:57:41" UPTO_LINK_DATE="10/26/2005 22:57:41" />
<MATCHING_FILE NAME="Plugins\vms_desktop.dll" SIZE="49152" CHECKSUM="0x5E73A18A" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/29/2002 20:54:32" UPTO_LINK_DATE="10/29/2002 20:54:32" />
<MATCHING_FILE NAME="Plugins\wmahelp.dll" SIZE="115200" CHECKSUM="0x41D63A5A" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/26/2005 22:56:33" UPTO_LINK_DATE="10/26/2005 22:56:33" />
</EXE>
<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">
<MATCHING_FILE NAME="kernel32.dll" SIZE="999936" CHECKSUM="0x50AA1AC7" BIN_FILE_VERSION="5.1.2600.2180" BIN_PRODUCT_VERSION="5.1.2600.2180" PRODUCT_VERSION="5.1.2600.2180" FILE_DESCRIPTION="Klient-DLL til Windows NT BASE API" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operativsystem" FILE_VERSION="5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. Alle rettigheder forbeholdes." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xF5918" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.2180" UPTO_BIN_PRODUCT_VERSION="5.1.2600.2180" LINK_DATE="08/27/2004 00:53:24" UPTO_LINK_DATE="08/27/2004 00:53:24" VER_LANGUAGE="Dansk [0x406]" />
</EXE>
</DATABASE>
davidcrickett is offline   Reply With Quote
Old 10th November 2005, 09:33   #20
davidcrickett
Junior Member
 
Join Date: Mar 2004
Location: Denmark
Posts: 33
And I don't know if the error log is of any help, this is unfortunately the only format I could get out of it, sorry.
davidcrickett is offline   Reply With Quote
Old 10th November 2005, 13:18   #21
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
If you look at my post again, you'll see that the "keep it to one thread" comment was directed at MaggoT_7, and no-one else :/


1. Make sure the Winamp EQ is off
2. Make sure dsp/effects plugin is set to 'none' (prefs > plugins > dsp)
3. Try disabling the FastLayer EQ (Prefs > Plugins > Input > in_mp3 > config > decoder tab: uncheck both FastLayer EQ options).
4. Try a clean install of 5.1x Full with NO 3rd-party plugins (or try eg. 5.08e or 5.094 Full from winampheaven.net, for now).

The following are 3rd-party and not supported here:
wa_notify.exe
gen_toaster.dll
gen_wall.dll
gen_tips.dll

(Though I doubt if any of these are to blame, but you never know. The only one I've got of those is the Tips plugin).


I'm also interested as to why id3lib.dll (windows\system32) is listed in your log, but again, I'm not sure if this is anything to do with the problem, but I'll bring it to the devs attention, just incase.

Other than that, I'm not sure why Winamp is still crashing.
I can only get it to crash when the EQ is on prior to burning.

Also note that the bug has already been fixed for the next release.
DJ Egg is offline   Reply With Quote
Old 10th November 2005, 13:35   #22
DrO
 
Join Date: Sep 2003
Posts: 27,873
doesn't toaster use id3lib.dll?

-daz
DrO is offline   Reply With Quote
Old 10th November 2005, 14:18   #23
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
Maybe. I honestly wouldn't know, heh.
But I know that id3lib.dll isn't used by the default Winamp distro.
DJ Egg is offline   Reply With Quote
Old 11th November 2005, 00:17   #24
StimpyCat
Junior Member
 
StimpyCat's Avatar
 
Join Date: Nov 2005
Posts: 14
Guess what DJ Egg... I cannot burn CDs now! It was working before. The very next day it started crashing again. I did not add any more plugins. I even disabled my EQ. Nothing worked! I throw up my hands and plan to place 5.1 back. I do not have the desire to keep trying any longer. I will wait until version 5.2 before I upgrade again. Lots of luck in finding out what the **** is wrong.
StimpyCat is offline   Reply With Quote
Old 11th November 2005, 11:56   #25
Gorgeus
Member
 
Join Date: May 2001
Location: Germany
Posts: 53
Send a message via ICQ to Gorgeus
Thank you DJ !

Hi DJ EGG,

I did all of your suggestions, and it finally worked again after I followed step number 3 and disabled these EQ plugins.

Thank you!

I wonder why this happened, I had them on before and it worked perfect. Will these options turn down the quality of my listening pleasure? I am not so concerned about computer speed, but I want the best listening experience possible.

George
Gorgeus is offline   Reply With Quote
Old 11th November 2005, 13:52   #26
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
@ Gorgeus

Please can you just confirm that unchecking "Faster Layer 3 Eq" in the MPEG Audio Decoder (in_mp3) config fixed the problem for you.

Re: that setting
I've always disabled Fast Layer EQ, and just use Winamp's main EQ, and it sounds awesome to me, heh. Though with 5.111, just remember to turn off the main EQ before burning (bug is fixed for next release, probably 5.112 next week).
DJ Egg is offline   Reply With Quote
Old 11th November 2005, 14:40   #27
Gorgeus
Member
 
Join Date: May 2001
Location: Germany
Posts: 53
Send a message via ICQ to Gorgeus
Hi DJ,

after testing again, I got to reverse the statement above. It seems that the EQ3 thingy works quite fine and the only reason it worked for me again is to be found at the main equalizer.

The reason why I thought it would be the EQ3 thing was that it worked after I turned it off. But obviously that was because I restarted Winamp and also turned of the main EQ first time than.

Conclusion on what helped me: Turn of the main EQ AND restart Winamp.

Greets

George
Gorgeus is offline   Reply With Quote
Old 11th November 2005, 14:41   #28
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
Phew. Thanks.
DJ Egg is offline   Reply With Quote
Old 11th November 2005, 19:47   #29
carlos762
Junior Member
 
Join Date: Nov 2005
Posts: 3
I did as Gorgeus suggested (turn off main EQ and restart) and burning worked fine again for me. I'm on WinXP2SP2.

Next time I'll check the forums for problems before installing an "update"...

-C
carlos762 is offline   Reply With Quote
Old 14th November 2005, 23:27   #30
carlos762
Junior Member
 
Join Date: Nov 2005
Posts: 3
Spoke too fast it would seem. Although the burning process actually ran, the CD it created is a Rice Crispies remix - lot's of snap, crackle and pop.

Waiting for 5.2 I guess.

-C
carlos762 is offline   Reply With Quote
Old 16th November 2005, 16:41   #31
davidcrickett
Junior Member
 
Join Date: Mar 2004
Location: Denmark
Posts: 33
Hooray! WinAmp 5.112 doesn't crash when burning mp3s! Thanks, and sorry I was so grumpy! *lol*
davidcrickett is offline   Reply With Quote
Old 9th January 2006, 01:02   #32
samsugar
Junior Member
 
samsugar's Avatar
 
Join Date: Oct 2004
Posts: 6
DJ Egg's solution#3 fixed it for me! Thanks! Now I can burn at 1x again!
samsugar is offline   Reply With Quote
Old 9th January 2006, 02:10   #33
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
Hmm, this problem shouldn't be happening any more in 5.12 (was meant to be fixed in 5.112, as confirmed by davidcrickett in the post above yours).
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump