Old 2nd December 2004, 19:11   #1
techbot
Junior Member
 
Join Date: Feb 2003
Posts: 6
Shoutcast keeps going down :(

Ok...so I have my new station up. We went from mainstream music - which I shouldn't have done cause i didn't have licenses - to unsigned bands. That has been just as popular, but for some reason my shoutcast server seems to crash after EVERY song now.

I haven't changed a thing, just pointed it to a different directory. Any ideas?

*forgot to mention...when it crashes on a song it'll stay down for 20 minutes or so. then it'll pick up on the song it crashed on and keep going... then crash at the end of that song..stay down for 20 minutes and pick back up on the song again
You guys get the picture

Last edited by techbot; 2nd December 2004 at 20:02.
techbot is offline   Reply With Quote
Old 2nd December 2004, 23:48   #2
techbot
Junior Member
 
Join Date: Feb 2003
Posts: 6
34 views and no one knows
techbot is offline   Reply With Quote
Old 3rd December 2004, 00:06   #3
JamJar
Registered User
 
Join Date: Aug 2004
Posts: 68
Send a message via AIM to JamJar Send a message via Yahoo to JamJar
Well, are you using the shoutcast DSP and winamp?

if so, well in that case you might be using your sound card to broadcast and when you do that the music you play has to be more or exact to what bitrate your are broadcasting at
JamJar is offline   Reply With Quote
Old 3rd December 2004, 00:08   #4
techbot
Junior Member
 
Join Date: Feb 2003
Posts: 6
yes i'm using winamp...as for the soundcard, no, its going without the card.

It ran fine for two weeks. It wasn't until I moved it to another folder that I had these probs...


It seems OK now that I got home. I found that if i put the repeat button on it keeps going...sheesh. smack me now
techbot is offline   Reply With Quote
Old 3rd December 2004, 00:13   #5
JamJar
Registered User
 
Join Date: Aug 2004
Posts: 68
Send a message via AIM to JamJar Send a message via Yahoo to JamJar
I see, maybe try a fresh install of winamp and the dSP and your shoutcast server
JamJar is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump