Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 12th January 2013, 12:06   #1
Al_8
Junior Member
 
Join Date: Jan 2013
Posts: 1
Winamp Media Library gone, wrong ratings after re-importing files

Hi Winamp folks!

First of all thanks to everyone involved in developing and improving this awesome player. It's been my favourite program ever since I touched a PC!!! I've been troubleshooting Winamp using this forum over years and never even needed to register, since today.

Yesterday, when I started I was asked to add files to the media library as it wasn't detecting any file. I've been using Winamp over years and had more than 40GB of customized files in it. I just added my music folders to the library again and almost everything looked fine.

Skin, configurations, playlists, metadata (genre, titles, albums, etc), my phone showed as a device... everything was fine, even the last search I did was still shown, but without any result. The main problem is that almost all ratings and the complete play-counts seem to have disappeared. I rebooted my pc and everything still looked the same.

I can see some rated songs (in total just 467) but I had a lot more (at least over 1000 and this just with more than 3 stars). So not all my ratings are appearing. Rated songs are mostly the same I had rated before this happened, but there are a few that weren't rated and others that have a higher rating than they should have (I had just a few over *** and now I have lots of **** and a few *****). Maybe this ratings were stored in the files?? I have the option 'save ratings to file for compatible formats' off, as default (btw is there a place to find the benefits of this config compared to the default one?? I just found this feature out trying to find a solution to my problem through the forum). I also discovered here is a back up tool, which I'll start to use from now on (first I would like to try to get the ratings back, if possible )

I would love to get back all my ratings as I spent years to set them up... (don't care about play-counts). Ratings are my way to synchronize my favourite music with different pen drives, my android phone (I've also been asked to import all the songs in my phone to the media library, as it was empty, and both devices were connected to the same WLAN) and also for updating some playlists that now changed.

Any clue? Please help!

Further details:
- Winamp version 5.623
- Windows 7 Home Premium (64 bits), RAM 4GB

I also insert 3 images to let you see how my ML folder looks like. Maybe this helps.





Thanks A LOT to all of you!!

Al.
Al_8 is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
disappeared, lost, media library, ratings, re-import

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump