Old 3rd July 2003, 23:19   #1
SiraX
Junior Member
 
Join Date: Jul 2003
Posts: 19
Everything is set up?

I have a linuxmachine running the shoutcast-1-9-2-linux-glibc6.tar.gz-server and the sc_trans_posix_040.tgz

I have configured both configfile.
I have installed the Shoutcast Source DSP to my winamp on win2k.
I connect to my server from win2k and I hear the intro-file.

the sc_trans says this:

<07/04/03@00:24:09> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...
<07/04/03@00:24:09> [MAIN] PID: 10688
<07/04/03@00:24:09> [MAIN] Loaded config from sc_trans.conf
<07/04/03@00:24:09> [MAIN] Loading playlist (playlist.lst)
<07/04/03@00:24:09> [MAIN] Found (450) entries in playlist
<07/04/03@00:24:09> [MAIN] Playlist decoder thread starting
<07/04/03@00:24:09> [MAIN] Streaming thread starting
<07/04/03@00:24:09> [STREAM] Creating stream socket
<07/04/03@00:24:09> [DECODE] Opened dimmu borgir - mourning palace.mp3
<07/04/03@00:24:09> [CONFIG] WARNING: No InputSamplerate defined, assuming 44100!
<07/04/03@00:24:09> [CONFIG] WARNING: No InputChannels defined, assuming 2!
<07/04/03@00:27:18> [STREAM] Error connecting to stream host [waiting 10s]
<07/04/03@00:27:28> [STREAM] Creating stream socket

Is this OK?
Should not the dimmu borgir - mourning palace.mp3 stream after the intro-file?

Please help...I`m so confused
SiraX is offline   Reply With Quote
Old 3rd July 2003, 23:34   #2
SiraX
Junior Member
 
Join Date: Jul 2003
Posts: 19
my DNAS is: http://sirax.no-ip.com:8000
SiraX is offline   Reply With Quote
Old 3rd July 2003, 23:46   #3
SiraX
Junior Member
 
Join Date: Jul 2003
Posts: 19
wow! its working!?! *going to get a beer*
*comes back and heres the sound lagging ...:/*

what do I do?
SiraX is offline   Reply With Quote
Old 3rd July 2003, 23:58   #4
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
I was able to connect for approximately 10 seconds before the DNAS was shutdown.

As for the lag, SHOUTcast is not real-time.

[edit]

It's back.
128kbps 44kHz stereo coming in well.

Now it's down again.

[/edit]

FesterHead is offline   Reply With Quote
Old 4th July 2003, 00:09   #5
SiraX
Junior Member
 
Join Date: Jul 2003
Posts: 19
I now, I take it up and down to edit the config-file...but now it should be up and working for many days, hopefully...

well...how do I make my playlist.lst play over and over again? uncomment the Shuffle-tag?
SiraX is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump