Old 18th November 2005, 16:25   #1
JToTheP
Junior Member
 
Join Date: Nov 2005
Posts: 2
Bad DirectSound driver Error code: 88780078

I searched and saw no results for this, so if I am wrong feel free to do whatever is needed with this topic.

Everytime I try to play a video on winamp today this happens. It worked the other day, what is this?
JToTheP is offline   Reply With Quote
Old 18th November 2005, 16:47   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
1. Winamp
2. Ctrl+P (for preferences)
3. Plug-ins > Output
4. double click 'DirectSound output'
5. Driver tab
6. make sure the device in the drop-down list correctly reflects your soundcard

Further DirectSound config tweaks....
http://forums.winamp.com/showthread....26#post1212926

-and/or-

1. Control Panel
2. Sounds & Audio Devices icon (or MultiMedia Icon)
3. Audio tab
4. in 'Sound playback' make sure the 'Default device:' drop-down box correctly reflects your soundcard

Although it's not necessary, close down Winamp, Windows and reboot the computer after making any of the above changes.


No dice? Try updating the soundcard drivers. If you have a soundcard go the manufacturer's website for updates. If you have an on board sound chip, go to the website of your computer provider or the manufacturer of the mother board. Also make sure DirectX is up to date for your system.

Still no dice? Please post a reply with system specs.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 18th November 2005, 16:54   #3
JToTheP
Junior Member
 
Join Date: Nov 2005
Posts: 2
For some strange reason I had to re-install my video codecs..and now it works. Yet this happened before I even downloaded 5.11 of Winamp, so I found that strange. The only thing that happened on my PC while I was gone was AVG ran a complete scan...otherwise nothing happened, but it works now. Thank you, I will remember to check the properties if it happens again.
JToTheP is offline   Reply With Quote
Old 24th April 2009, 17:46   #4
quentin59
Junior Member
 
Join Date: Apr 2009
Posts: 2
Winamp was working fine until yesterday when I installed the new patch 5.552.... instead of 5.551

since then, error code 88780078 about bad driver. blablabla...+ now it is getting worse,as winamp doesn't give me the upper hand.

Indeed, as soon as i launch it, the program is not responding
So i cant go into preference
just ctrl alt supr to close it

any idea?
quentin59 is offline   Reply With Quote
Old 24th April 2009, 19:31   #5
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Try a full uninstall > reinstall (AKA clean install) of Winamp. No luck? Please provide Winamp & system specs.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 26th April 2009, 14:34   #6
quentin59
Junior Member
 
Join Date: Apr 2009
Posts: 2
Hi Jonny Mac,

well thanks. I have now access to Winamp!!
still error code88780078 tough

I have attached the zip file with the 3 files I suppose you need...
Attached Files
File Type: zip error code 88780078.zip (14.0 KB, 5082 views)
quentin59 is offline   Reply With Quote
Old 26th April 2009, 21:20   #7
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
The drivers for the SoundBlaster are over 6 years old. Try going to the SB site to download updated driver for the SB card model.
JonnyMac is offline   Reply With Quote
Old 27th May 2009, 21:07   #8
majes1990
Junior Member
 
Join Date: May 2009
Posts: 1
I had this same problem on my new Windows Vista computer. I read this post and went to the output plugins and selected "waveout output" and chose to change the device to "speakers (realtek high definition)" and it worked fine. this may be because my speakers are on my moniter and we unpluged them and pluged in regular computer speakers cause my moniter was too soft to hear.
majes1990 is offline   Reply With Quote
Old 22nd June 2010, 06:32   #9
Nensi
Junior Member
 
Join Date: Jun 2010
Posts: 1
Hi friends, I am first time here and really found ti good by all means, Infact the topic is good to read and and sending this page to my other firends because they are always asking me for the good resources to read out
Nensi is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump