Old 7th October 2010, 23:12   #1
Red Sackles
Junior Member
 
Join Date: Oct 2009
Location: Netherlands
Posts: 39
error starting Shoutcast 2 beta0.1 on Win2k3serv

i been using sc_serv (2 beta 0.1) on linux platforms for a while now and no problems starting it
however the windows version is giving me some touble.
under xp profesional it workt just fine the way ist discribed.
Quote:
sc_serv.exe install sc_serv 0 0 sc_serv.conf
that installs it fine as a service now i am trying to run it under windows server 2003 web edition (or regular server edition) and i get an error on the command line "the system canno execute the specified program" in the gui i get the folowing "this application has faild to start because the application configuration is incorrect."

i also tryed manualy installing it as a service but even then it wont run.

any one else ran into this or knows who to fix this ?
Red Sackles is offline   Reply With Quote
Old 8th October 2010, 06:46   #2
Jkey
Forum King
 
Join Date: Jul 2004
Location: E*arth
Posts: 3,031
There is no fix yet.

So Long, and Thanks for All the Fish.
Jkey is offline   Reply With Quote
Old 8th October 2010, 10:04   #3
Red Sackles
Junior Member
 
Join Date: Oct 2009
Location: Netherlands
Posts: 39
hmm well that sucks i will have to wait vor the next revision then
Red Sackles is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Tags
windows server 2003

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump