Old 3rd December 2011, 22:03   #1
guido73
Junior Member
 
Join Date: Dec 2011
Posts: 4
Create Authhash link missing

Hello thank you for all the helpful information I have dug up in the forums, they have brought me this far. My particular problem I havent seen and answer to yet.

I am unable to find the Create Authhash link that is described in this article (http://wiki.winamp.com/wiki/SHOUTcas...ash_Management), that would allow my station to be listed in the SHOUTcast directory so people can find my station. My Administration page tells me that my server is currently up and public.

Here are my "specs".

SHOUTcast Server v2.0.0.29/win32

Nullsoft SHOUTcast Source
v2.2.3 {Build 112}

Winamp
5.622(x86)

IE
8.0.6001.18702

Java 6.29

I have added the Admin page to my Trusted Sites in IE, and I have also recreated this issue on my Windows 7 Professional x64 box and my Windows XP Ho,me 32-bit boxes, with the most update versions of IE and Firefox.

I used Nullsoft SHOUTcast Server 2_Beta Win 32 GUI to "compile" my build. I have attached a screeenshot of my admin page so you can see what I am describing.

Thanks for considering me in my time of need
guido
Attached Thumbnails
Click image for larger version

Name:	shoutcastadminscreenshot.GIF
Views:	529
Size:	48.3 KB
ID:	49327  
guido73 is offline   Reply With Quote
Old 4th December 2011, 20:55   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
i'm not sure what 'Nullsoft SHOUTcast Server 2_Beta Win 32 GUI' is as i know there's no officially supported GUI's for the v2 DNAS which could be part of the issue that you're having since you can find the options on the server summary page which is on admin.cgi or admin.cgi?sid=0 (i.e as per the link indicated by http://wiki.winamp.com/wiki/SHOUTcas...ent#Management).

things have been changed for the next v2 DNAS release in the internal builds at the moment to make the server login more obvious from all of the admin webpages via a 'server login' option which will be shown when the next release happens and that page is updated.

-daz
DrO is offline   Reply With Quote
Old 5th December 2011, 16:15   #3
guido73
Junior Member
 
Join Date: Dec 2011
Posts: 4
Thank you so much!

The GUI program had a pop up that said to check this site:
http://127.0.0.1/admin.cgi?sid=1
by changing it to
http://127.0.0.1/admin.cgi?sid=0

I got the Create Authhash link, and now I am I read: "Server is currently up and public(YP connected)

I'll check the directory in while as I know it can take some time to update.

Thanks!
guido
guido73 is offline   Reply With Quote
Old 5th December 2011, 16:45   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
what and where did you get the gui program from? if it's indicating wrong information then i'll need to try to get them to fix it since that's clearly a bug on their side as admin.cgi?sid=1 has never been the way to get to the server summary page.

at least you're going now which is the main thing

-daz
DrO is offline   Reply With Quote
Old 5th December 2011, 17:01   #5
guido73
Junior Member
 
Join Date: Dec 2011
Posts: 4
I grabbed it from Source Forge:

http://sourceforge.net/projects/shoutcastgui/

Thanks again!
guido
guido73 is offline   Reply With Quote
Old 5th December 2011, 17:03   #6
DrO
 
Join Date: Sep 2003
Posts: 27,873
oh well, i guess it had to be buzzbuzz's one. will see if he can get it updated.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
authhash, create, link, missing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump