Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 21st September 2018, 07:46   #1
gyb
Junior Member
 
Join Date: Jul 2012
Posts: 6
shoutcast rmo shows 0 listeners, 0 countries despite many listeners

Hi,

I added my online radio to shoutcast.com yesterday. My rmo.shoutcast.com/Stats/Live page constantly shows 0 listeners, 0 countries, even though the radio has over 100 listeners at any time. Shoutcast RMO quick stats also show no listeners overall. This remains the case even when I listen the radio directly through embedded player from the radionomy.com dedicated page. This is especially weird since if I run a search in the shoutcast.com radio directory, my radio comes up and there the listener count is showing correctly.

I have no idea what could be the problem. I'd appreciate if someone pitched in or even better if an admin took a look at this. Thanks!

Details: my radio streams from SHOUTcast Server v2.4.7.256/posix(linux x64).
Shoutcast link:
http://listen.shoutcast.com/tangoradio
Radionomy subpage:
https://www.radionomy.com/en/radio/tangoradio
Listed in the shoutcast.com directory under:
http://yp.shoutcast.com/sbin/tunein-...m3u?id=1720845
gyb is offline   Reply With Quote
Old 21st September 2018, 09:59   #2
gyb
Junior Member
 
Join Date: Jul 2012
Posts: 6
I updated my server to the latest SHOUTcast Server v2.5.5.733/posix(linux x64). The same problem still persists.

(Actually, the problem got worse in the sense that when I want to Manage Authhash on my server page, I'm briefly redirected to https://rmo.shoutcast.com/Error/PlannerDenied , after which the RMO Stats page loads in (still with 0 listeners). Hence I'm now unable to manage my authhash. At least the 20 string long authhash value on the server page does agree with the authhash value under the Shoutcast RMO.)
gyb is offline   Reply With Quote
Old 24th September 2018, 21:25   #3
gyb
Junior Member
 
Join Date: Jul 2012
Posts: 6
I would still appreciate an input from the techies... Thanks!
gyb is offline   Reply With Quote
Old 25th September 2018, 20:32   #4
gyb
Junior Member
 
Join Date: Jul 2012
Posts: 6
If not here, where can I ask for help?
gyb is offline   Reply With Quote
Old 12th October 2018, 22:34   #5
gyb
Junior Member
 
Join Date: Jul 2012
Posts: 6
I updated to the new radiomanager, the problems mentioned before still exist, in fact they have multiplied:

(1) the http://listen.shoutcast.com/tangoradio now makes an illicit redirect, the result of which is a 404 error.

(2) My
rmo.shoutcast.com/Stats/Live
stats page, as well as my new
radiomanager.shoutcast.com
stats page constantly shows 0 listeners, 0 countries, even though the radio has over 100 listeners at any time. This remains the case even when I listen the radio directly through embedded player from the https://www.radionomy.com/en/radio/tangoradio dedicated page. This is especially weird since if I run a search in the shoutcast.com radio directory, my radio comes up and there the listener count is showing correctly (link to the direct stream from the shoutcast directory: http://yp.shoutcast.com/sbin/tunein-...m3u?id=1720845).

(3) The authhash value in the radiomanager.shoutcast.com settings page is incorrect (it's not the same as the authhash value in my streaming server or under the settings in rmo.shoutcast.com (although the settings page in this latter now lands me on an error page).

I also tried to contact shoutcast support through email, but to no avail. Is anyone still working in a support role here?
gyb is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Tags
listeners shoutcast rmo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump