Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Reply
Thread Tools Search this Thread Display Modes
Old 15th May 2000, 04:27   #1
NT Admin
Guest
 
Posts: n/a
Two users have installed Winamp on our company's workstations. Both workstations suffered Blue Screen of Death crashes followed by Disk Errors that ScanDisk couldn't repair. These are NT Workstations where the users have limited profiles. The Hardware is new, top of the line, Dell. We ultimately repaired the workstations by over writing the drives with Ghost. Needless to say but the users lost all their files; We would prefer to have another solution if the situation happens again.
  Reply With Quote
Old 31st May 2000, 04:48   #2
kratt
Guest
 
Posts: n/a
I am running NT4 w/ SP6 and I have had very similar problems with winamp. right now i have version 2.61 but i have noticed it with other older versions. it seems to randomly crash the entire system to a blue screen of death. however, i have not experienced disk errors, although scandisk does an automatic scan when i reboot the system. one thing that i have noticed is that when i skip to the next track a lot very fast it crashes often. i have not been able to detect if this happens after any certain number of track skips, but i have only experienced BSODs w/o skipping tracks manually a few times, as opposed to multiple times when skipping tracks.
  Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump