Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Reply
Thread Tools Search this Thread Display Modes
Old 2nd January 2005, 19:03   #1
theflyguy
Junior Member
 
Join Date: Jan 2005
Posts: 3
"seeker" or searching though .WMA file on 5.07/8 doesnt work

Having checked on 6 different Windows Pc's on various builds and service packs of Windows 2000 and Win xp I can confirm that when playing [non protected].WMA files you can not use the "seeker" to search through the track. Trying to do so reverts the track to the beginning. 5.05 does not have this problem which is what I have reverted to.

Hope you can get this fixed for the next build.

cheers
theflyguy is offline   Reply With Quote
Old 2nd January 2005, 22:49   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,878
I've got a few wma files (approx. 8 non-protected and 3 drm-protected) and seeking works fine on all of them in 5.08. As far as I know, nothing has changed in in_wm.dll since v5.04.

You'll have to provide us with at least one sample file to reproduce this.
DJ Egg is offline   Reply With Quote
Old 11th January 2005, 09:09   #3
theflyguy
Junior Member
 
Join Date: Jan 2005
Posts: 3
Hi DJ egg, all I can say is it is definetly not working with any of the 12K+ files I have. I have taken a variety of CD singles and used both dbpoweramp and Windows Media player 10 to rip to .wma [all in an unprotected state] and not one will work with 5.08's seeker, but love 5.05 and work perfectly. I'm sure that "in_wm.dll" has not changed but some bug is causing this somehow, as said did do my homework thoroughly on sevreal diff. machines.
Hope this helps. p.s. If you want to mail me with your address I can mail a small 500kb file as an example to show you...
theflyguy is offline   Reply With Quote
Old 20th January 2005, 13:55   #4
theflyguy
Junior Member
 
Join Date: Jan 2005
Posts: 3
this problem is still here, tried with even more people with different files and different machines but results the same, seeker not working with freshly ripped unprotected .wma hope you can help!
theflyguy is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump