Old 24th April 2004, 05:09   #1
SandSukka
Junior Member
 
Join Date: Apr 2004
Posts: 3
Enqueing results in 100+ winamps opening up

I looked for this problem. I'm sure other people are having it. When I open winamp with nothing in my playlist and then enque 200+ songs, only about 130 get enqued and then for every other song, a new winamp is opened. This results in crash and burn. I can't stand it. How do I make it stop. Oh, and these are ALL mp3's.
SandSukka is offline   Reply With Quote
Old 24th April 2004, 05:15   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,878
To validate your bug report, please provide system specs.
What's your Windows OS, including service pack?
Winamp version? Clean install? No 3rd-party plugins?

I can't reproduce this under Win98SE or WinXP sp1 with Winamp 5.03.

For now, use Winamp -> Playlist -> "Add" button instead.
DJ Egg is offline   Reply With Quote
Old 25th April 2004, 19:52   #3
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,878
Could you please try the following:

Winamp -> Prefs -> General Preferences:
Checkmark "allow multiple instances"
Close Prefs
Close Winamp
Reopen Winamp
Go back into Prefs and uncheck "allow multiple instances"
Close prefs
Close & Reopen Winamp.
DJ Egg is offline   Reply With Quote
Old 23rd January 2005, 18:37   #4
primeg
Junior Member
 
Join Date: Jan 2005
Location: united states
Posts: 2
sorry! just tried it on my windows 2000 (service pack 4), 2400 + amd athlon, 1 gb ram - followd the procedure to the "t" - does not work, still have multiple instances running!
primeg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump