Old 26th January 2005, 21:09   #1
dCool101d
Junior Member
 
dCool101d's Avatar
 
Join Date: Jan 2005
Posts: 40
Graphics Problem on Some OEM GeForce 2 Cards!

Ok, many OEM GeForce 2 cards have been known to have video overlay problems, in which nearly every program has had these problems on my machine (my GF4 broke ) but the new version of realplayer has fixed this and Windows Media player has contarst and hue adjustment settings...

Do you think either you guys could add video configuration or try to look up a way to fix this?
I would really like to see a bit more video integration in Winamp!
dCool101d is offline   Reply With Quote
Old 26th January 2005, 21:18   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Maybe this...
1. Winamp > Ctrl+P
2. General Preferences > Video
3. In 'Advanced Video Options' uncheck (or check) "Allow YV12 Overlay mode". You may want to try the same with "Allow hardware video overlay"
4. close & restart Winamp

Moved form WA Bug Reports to WA Tech Support

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 26th January 2005, 22:24   #3
dCool101d
Junior Member
 
dCool101d's Avatar
 
Join Date: Jan 2005
Posts: 40
wow, I thought I tired that...
Man I hate it...No acceleration, I'm gonna see if it still works OK with movies, but thanks alot!

Just the fact that it fixed it is a big deal to me! 8)
dCool101d is offline   Reply With Quote
Old 26th January 2005, 22:31   #4
MarkRH
Senior Member
 
Join Date: Nov 2002
Location: Oklahoma City, OK
Posts: 405
I don't know if you're using them or not, but version 66.93 of the NVidia drivers does not work correctly concerning overlay video. The Gamma adjustment in the NVidia drivers has no effect on the overlay video when just selecting overlay video.

Version 67.03 which I run work fine. I do have a 6800GT though.
MarkRH is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump