Old 8th February 2005, 13:01   #1
DEADvalentine
Junior Member
 
Join Date: Feb 2005
Posts: 1
Crash on playing music

when i go to play a mp3 or wma song winamp crashes giving an error in ml.dll or soething and nt.dll. winamp opens ok when i go to it in the start menu. but soon as i go to load a file or play something it crashes and gives an error.

Glen
DEADvalentine is offline   Reply With Quote
Old 8th February 2005, 18:08   #2
Nunzio390
Nugatory Aluminator
Look it up

 
Nunzio390's Avatar
 
Join Date: Oct 2002
Location: Tharsis Ridge (Martian lowlands)
Posts: 8,588
Send a message via AIM to Nunzio390 Send a message via Yahoo to Nunzio390
Refer to the Troubleshooters - Common Issues section of the Troubleshooters Sticky thread, specifically the crash fixes/tips listed there. If all else fails then perform a full uninstall > reinstall (clean install) of Winamp.

Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

ORB Remote Broadcast

[ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
[ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
[ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]
Nunzio390 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump