Old 28th August 2010, 06:37   #1
Elviza
Junior Member
 
Join Date: Apr 2010
Posts: 4
Video window disappears

Hi-

I am having a weird issue. I have Winamp set as my default program to play videos. When I click on the first video I want to watch, Winamp opens and all the windows are there and I watch the video no problem. But, when the video ends, just that specific window disappears- all other Winamp windows are still visible. If I click on another video you can hear it start to play, but the window does not reappear so you can't watch it- then I have to shut down Winamp completely to select the next vid I want to see. I don't understand why the window goes away and doesn't come back or where it goes- other than it seems to go down towards the bottom of the screen if I'm not mistaken. Any ideas?

Running Win 7 Premium, not sure if there is anything else you need to know.

Thanks!
Elviza is offline   Reply With Quote
Old 28th August 2010, 09:38   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
1. Winamp > Ctrl+P (for preferebces)
2. General Preferences > Video
3. check-mark 'Display the video window when video playback begins' and uncheck-mark 'Close the video window after video playback begins'
4. close out of Prefs

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump