Old 6th August 2012, 14:43   #1
bugfinder
Junior Member
 
Join Date: Aug 2012
Posts: 1
Problems with xen x-fi3 5.63 pro

A couple of issues, I didnt see this listed elsewhere. Apologies if it is.

If I connect the device, windows says connected, winamp doesnt seem to see it, until I disconnect it, then it shows it as a usb device, but of course the device isnt there any more. I then reconnect it and either winamp crashes, or lets me work with it. Done this with 2 different machines running windows 7

I sent a playlist to the device, left it copying the files over, which it did. However the device then decided the playlist was empty.. So I tried again and it recopied the files even though they were already there and unchanged. Still didnt work.

If I add files direct through the usb connection drive, there doesnt seem to be a way to get winamp to re-explore the files, as I also noticed the files it transfered were also not listed as available album/tracks on the device.
bugfinder is offline   Reply With Quote
Old 17th October 2012, 18:29   #2
Totters
Junior Member
 
Join Date: Oct 2012
Posts: 1
help

since this is such an old post I'm not sure if you still require some help, but I can provide the answer of it least 1 of your issues. also I must apologize for mistakes in this reply because I am writing it with my phone and that doesn't work very well

I can provide the answer 4 the empty playlist issue first off I have to say that I don't use winamp but windows media player however I did have the same problem as you

what I did to solve it was to what location the files came from. I was absolutely sure that the files came from my mp3 player. but it seemed the player was loading files from the local drive. I then deleted files from that old playlist and then made sure that the new files came from my mp3. I checked the locations again and this time I was write and it worked.
hope this helps
Totters is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Tags
connection, update, win 7, xen x-fi3

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump