Old 17th May 2000, 20:03   #1
pigface
Guest
 
Posts: n/a
I've seen this reported, but have not seen a workaround for it as yet. In the File Types screen, if I check off 'Associate with audio CDs, close the preferences window, then open it back up, the check is gone. It won't stick. I've manually associated audio cds with Winamp, and I don't even have any other CD players on my system! A complete uninstall/reinstall doesn't help either.
  Reply With Quote
Old 18th May 2000, 04:54   #2
Snidely77
Guest
 
Posts: n/a
I have the same problem. It's maddening. I wish I could help.
  Reply With Quote
Old 18th May 2000, 07:20   #3
pigface
Guest
 
Posts: n/a
Aha! I was able to fix this problem. I have TweakUI98 installed on my system (a cool utility that allows you to customize a lot of Windows settings). Within the settings for this (the 'Paranoia' tab, to be exact), there is an option to 'Play audio CD's automatically'. Once I checked this, the problem was solved. I thought that this option also existed in a regular Windows setting, but couldn't find it for the life of me! Good luck.
  Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump