Old 28th September 2000, 18:45   #1
$VegasMan$
Junior Member
 
Join Date: Sep 2000
Posts: 1
Hey all, each time I open Winamp or switch a track my .wav volume setting in my master volume controls gets set VERY low. I have never had this problem before and I can't figure it out. ANy help would be great, Thanks

$VegasMan$ is offline   Reply With Quote
Old 30th September 2000, 01:30   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,823
Try this:
Goto: Prefs -> Output -> WaveOut -> Configure
Play around with the "volume control" settings until you find a combination that works.
eg. If at present only "Enable" is checkmarked, try checking "Alt mode" aswell.
If this doesn't work, remove "Enable" & try "Alt mode" on its own.
Still no joy, remove both checkmarks.

Though, first you might even want to try changing the Output Device in the drop down menu from WaveMapper to one that best describes your soundcard.
If this doesn't have any effect then try my suggestions above.

-------
DJ-Egg
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump