Old 14th May 2000, 03:18   #1
gothos
Junior Member
 
Join Date: May 2000
Posts: 1
I was wondering if this was a bug or not - can anyone else reproduce the following:

In a folder containing mp3s as well as other subfolders with MP3s, select (highlight) at least one SUBFOLDER containing MP3s and one FILE (it can be more but there should be at least one of EACH). Right click on one of the highlighted folders and select ENQUEUE IN WINAMP. Now this should scan the subfolder and add all the MP3s to the playlist and add the files that were selected in that parent directory. But, I always get the following message in Win2k:

"This file does not have a program associated with it for performing this action. Create an association in the Folder Options control panel."

The message pops up for as many files as are selected - but NOT for any files in subfolders. Now, if I right click just an mp3 file or group of files (no subfolders) and click enqueue, there's no problem but the problem seems to arise when you have selected subfolders with MP3s as well as files in the parent directory and try to enqueue all of them.

Can anyone else reproduce this? If so, I'd say it's a bug.
gothos is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump