Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 15th January 2014, 09:24   #1
(¸.·´§mÂúG´·.¸)
Junior Member
 
Join Date: Jan 2014
Posts: 8
How do I stop Winamp from automatically switching to the visualiser when I play a son

I am using the Bento skin and every time I play a track it switches to the visualiser, I find it extremely annoying.
(¸.·´§mÂúG´·.¸) is offline   Reply With Quote
Old 16th January 2014, 05:09   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Chicago, IL
Posts: 4,647
Look in the General Preferences - Plug-ins options and disable "Auto execute visualization plug-in on playback".

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 16th January 2014, 05:59   #3
(¸.·´§mÂúG´·.¸)
Junior Member
 
Join Date: Jan 2014
Posts: 8
Ok, thank you.
(¸.·´§mÂúG´·.¸) is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump