Old 21st January 2009, 22:36   #1
cobra8432
Junior Member
 
Join Date: Jan 2008
Posts: 6
Listeners get no sound

I installed everything properly. Winamp 5.54, Shoutcast GUI, server, etc....
Server monitor tells me yp.shoutcast touched.
I asked a friend to do a search for the radio station on his computer, and he found it.
It connects to it, but he gets no sound.
I tried another friend, and the same thing happened.

Mean time, my server monitor tells me that users are connected and everthing is fine.

Am i missing something here?

The station is playing now...The Zone---Romania

Regards,
L.
cobra8432 is offline   Reply With Quote
Old 21st January 2009, 22:58   #2
fc*uk
Moderator
 
fc*uk's Avatar
 
Join Date: Dec 2005
Location: Atlantic Beach
Posts: 8,127
Can you please post your logs?

Have you installed the SHOUTcast DSP for Winamp?
fc*uk is offline   Reply With Quote
Old 21st January 2009, 23:01   #3
cobra8432
Junior Member
 
Join Date: Jan 2008
Posts: 6
Yes, i installed Shoutcast dsp...

Here's the current log:

Event log:
<01/21/09@17:41:35> [SHOUTcast] DNAS/win32 v1.9.7 (Jun 23 2006) starting up...
<01/21/09@17:41:35> [main] loaded config from C:\Program Files\SHOUTcast\sc_serv.ini
<01/21/09@17:41:35> [main] initializing (usermax:32 portbase:8000)...
<01/21/09@17:41:35> [main] No ban file found (sc_serv.ban)
<01/21/09@17:41:35> [main] No rip file found (sc_serv.rip)
<01/21/09@17:41:35> [main] opening source socket
<01/21/09@17:41:37> [main] source thread starting
<01/21/09@17:41:37> [main] opening client socket
<01/21/09@17:41:37> [source] listening for connection on port 8001
<01/21/09@17:41:37> [main] Client Stream thread [0] starting
<01/21/09@17:41:37> [main] client main thread starting
<01/21/09@17:41:42> [source] connected from 127.0.0.1
<01/21/09@17:41:43> [source] icy-name:ThE ZonE---RoMaNIa ; icy-genre:Various
<01/21/09@17:41:43> [source] icy-pub:1 ; icy-br:128 ; icy-url:
<01/21/09@17:41:43> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<01/21/09@17:41:43> [dest: 205.188.234.101] starting stream (UID: 0)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<01/21/09@17:41:54> [dest: 205.188.234.101] connection closed (0 seconds) (UID: 0)[L: 0]{Bytes: 331161}(P: 0)
<01/21/09@17:41:54> [yp_add] yp.shoutcast.com added me successfully
<01/21/09@17:42:35> [source] source dropped connection. disconnecting.
<01/21/09@17:42:36> [main] connecting to yp.shoutcast.com to remove myself [no source]
<01/21/09@17:42:37> [yp_rem] yp.shoutcast.com removed me!
<01/21/09@17:42:40> [source] connected from 127.0.0.1
<01/21/09@17:42:41> [source] icy-name:ThE ZonE---RoMaNIa ; icy-genre:ManeleMix
<01/21/09@17:42:41> [source] icy-pub:1 ; icy-br:128 ; icy-url:
<01/21/09@17:42:41> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<01/21/09@17:42:42> [dest: 207.200.98.3] starting stream (UID: 1)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<01/21/09@17:42:50> [source] source dropped connection. disconnecting.
<01/21/09@17:42:52> [dest: 207.200.98.3] connection closed (0 seconds) (UID: 1)[L: 0]{Bytes: 352256}(P: 0)
<01/21/09@17:42:52> [source] connected from 127.0.0.1
<01/21/09@17:42:53> [source] icy-name:ThE ZonE---RoMaNIa ; icy-genre:ManeleMix
<01/21/09@17:42:53> [source] icy-pub:1 ; icy-br:128 ; icy-url:
<01/21/09@17:42:53> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<01/21/09@17:42:53> [yp_add] yp.shoutcast.com added me successfully
<01/21/09@17:52:53> [yp_tch] yp.shoutcast.com touched!
<01/21/09@17:53:11> [source] source dropped connection. disconnecting.
<01/21/09@17:53:12> [main] connecting to yp.shoutcast.com to remove myself [no source]
<01/21/09@17:53:12> [yp_rem] yp.shoutcast.com removed me!
<01/21/09@17:55:18> [source] connected from 127.0.0.1
<01/21/09@17:55:18> [source] icy-name:ThE ZonE---RoMaNIa ; icy-genre:ManeleMix
<01/21/09@17:55:18> [source] icy-pub:1 ; icy-br:128 ; icy-url:
<01/21/09@17:55:18> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<01/21/09@17:55:19> [dest: 205.188.234.101] starting stream (UID: 2)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<01/21/09@17:55:29> [dest: 205.188.234.101] connection closed (0 seconds) (UID: 2)[L: 0]{Bytes: 327680}(P: 0)
<01/21/09@17:55:30> [yp_add] yp.shoutcast.com added me successfully
<01/21/09@18:05:30> [yp_tch] yp.shoutcast.com touched!
<01/21/09@18:15:32> [yp_tch] yp.shoutcast.com touched!
<01/21/09@18:17:55> [dest: 94.160.7.124] starting stream (UID: 3)[L: 1]{A: WinampMPEG/5.54}(P: 0)
<01/21/09@18:18:14> [dest: 94.160.7.124] connection closed (19 seconds) (UID: 3)[L: 0]{Bytes: 262144}(P: 0)
<01/21/09@18:25:34> [yp_tch] yp.shoutcast.com touched!
<01/21/09@18:29:52> [dest: 92.84.79.58] starting stream (UID: 4)[L: 1]{A: WinampMPEG/5.31}(P: 0)
<01/21/09@18:29:55> [dest: 92.84.79.58] connection closed (4 seconds) (UID: 4)[L: 0]{Bytes: 49152}(P: 0)
<01/21/09@18:29:55> [dest: 92.84.79.58] starting stream (UID: 5)[L: 1]{A: WinampMPEG/5.31}(P: 1)
<01/21/09@18:30:04> [dest: 92.84.79.58] connection closed (9 seconds) (UID: 5)[L: 0]{Bytes: 122880}(P: 1)
<01/21/09@18:35:36> [yp_tch] yp.shoutcast.com touched!
<01/21/09@18:45:38> [yp_tch] yp.shoutcast.com touched!
<01/21/09@18:55:40> [yp_tch] yp.shoutcast.com touched!
cobra8432 is offline   Reply With Quote
Old 21st January 2009, 23:20   #4
fc*uk
Moderator
 
fc*uk's Avatar
 
Join Date: Dec 2005
Location: Atlantic Beach
Posts: 8,127
Something is wrong on their end, I just tuned in and you are fine.

Something that may bother me is the number of source drops in your logs. Did you disconnect the dsp those times or is the source really getting lost that frequently?
fc*uk is offline   Reply With Quote
Old 21st January 2009, 23:24   #5
cobra8432
Junior Member
 
Join Date: Jan 2008
Posts: 6
Nope, those are people connecting, getting no sound and hanging up...so you say everything is fine at your end?

I'm also running a wireless network in the house...would i be able to check this say from my laptop in another room with winamp, or not?
cobra8432 is offline   Reply With Quote
Old 21st January 2009, 23:27   #6
fc*uk
Moderator
 
fc*uk's Avatar
 
Join Date: Dec 2005
Location: Atlantic Beach
Posts: 8,127
Yes you could check it from another computer, just use the internal network address of the computer DNAS is running on to tune in with. And yes, everything is find on my end.
fc*uk is offline   Reply With Quote
Old 21st January 2009, 23:34   #7
cobra8432
Junior Member
 
Join Date: Jan 2008
Posts: 6
ok, i got winamp running on the laptop, i searched for the radio station, found it, clicked on it, it said "success" but no sound....and after a while it says "timed out"...kinda the same thing my buddies told me. ???
cobra8432 is offline   Reply With Quote
Old 21st January 2009, 23:47   #8
fc*uk
Moderator
 
fc*uk's Avatar
 
Join Date: Dec 2005
Location: Atlantic Beach
Posts: 8,127
Don't search for it in the yp; most routers will not allow this type of connection. You need to use the internal network address of the computer and manually enter the url in winamp.
fc*uk is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump