Prev Previous Post   Next Post Next
Old 29th July 2010, 01:58   #1
OpenWave
Junior Member
 
Join Date: Jun 2009
Posts: 7
Issue with Station on Android Phone

I'm not sure this is phone specific or platform specific but I'll describe the details the best I can.

I have an Android Google Nexus 1 phone and I use Xiia Live to stream (issue occurs on other streamers as well), it works great %95 of the time but when I save a station and listen to it it often works but sometimes when I click on that station it plays a different station.

Ex. I click on the station I saved or go to a particular station, say station "X" it plays, but when I stop the station and attempt to play the same station it plays station "Y", I stop the stream and try again, again "Y" plays, stop the stream, try again, finally "X" stream plays!

Play the station I want "X"

STOP

Play same station but "Y" station plays.

STOP

Try again, several times, finally "X" station plays.

Sorry I couldn't describe it better. I don't expect a solution really but why a station with a fixed address like http://104.100.... would play a different station, usually the same different station.

Any guesses?

This issue never occurred before the recent change with ShoutCast.
OpenWave is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump