Old 27th March 2011, 09:22   #1
mistamontiel
Junior Member
 
mistamontiel's Avatar
 
Join Date: Jun 2010
Location: Miami, FL, CUBA
Posts: 38
.midi lowers volume in Sound Mixer

http://www.youtube.com/watch?v=-fFDPPDRfuQ

I restarted, & this still occurs.

Just now I even just stopped, then played the same .midi. It still went awfully quiet in the Sound Mixer. No idea what to adjust nor look @..please assist
mistamontiel is offline   Reply With Quote
Old 27th March 2011, 13:59   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
See Dj Egg's reply...
http://forums.winamp.com/showthread....hreadid=166526

Or try this...

1. Ctrl+P
2. Plug-ins > Input
3. double click 'Nullsoft MIDI Player'
4. Device tab
5. select "Direct Music / Microsoft Synthesizer (with output)"
6. close out of prefs
(Credit and thanks to Nunzio390 for the screenshot)

I prefer the second method because the MIDI playback volume can be controlled though Winamp and depending on your sound card, you may get better quality.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 27th March 2011, 19:09   #3
mistamontiel
Junior Member
 
mistamontiel's Avatar
 
Join Date: Jun 2010
Location: Miami, FL, CUBA
Posts: 38
Hm yes. Both midi0ut makes Winamp lower down in the Volume Mixer.

The DirectMusic ones take a second to play the .midi but they play great, no volume change.

JonnyMac, thanks much !!
mistamontiel is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump