Old 20th May 2010, 11:59   #1
abdahr
Junior Member
 
Join Date: May 2010
Posts: 1
Ipod Touch 64GB support?

Hi, guys.
I've read wiki and all it does say about 3d Gen iPod Touch (the only one that have 64 GB model) is that ml_ipod doesn't support FW 3.XX, can anybody clarify - if 3rd Gen iPod Touch coming only with FW3.XX? Or it can be flashed with 2.XX FW and work with ml_ipod?
abdahr is offline   Reply With Quote
Old 20th May 2010, 15:13   #2
Bilbo9955
Senior Member
 
Join Date: Jan 2007
Posts: 223
I am not an expert on this but IIRC, people with older units who upgraded to 3XX had to go back to use this plugin. Search this forum for more info. There are also a number of sites that explain the process. Apple is constantly changing their firmware to force people to use iTunes.
Bilbo9955 is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump